The 1Password extension in Chrome v69.0.3497.100 isn't working

Pushing the 1Password Chrome extension does nothing. Right-clicking shows context menu. Tried restarting Chrome, and uninstalling/reinstalling the 1Password extension.


1Password Version: 7.1.2 (70102001)
Extension Version: 4.7.3.90
OS Version: OS X 10.14
Sync Type: 1Password
Referrer: forum-search:Chrome 69.0.3497.100 not working

Comments

  • Hi @campro,

    It sounds like a connection error and the quickest way to determine the cause will be with a diagnostic report. Can you create one please and send it in. This link will guide you through the steps and has sections for the various supported versions of 1Password.

    How to send a 1Password diagnostics report

    Please do not post your Diagnostics Report in the forums

    The email address you will want to use is [email protected].

    Once you've sent the report you should received an automated response from us with a ticket ID. If you can post that ticket ID here it will help us locate your diagnostic report and we'll see what it reveals.

  • The ticked id is #RCS-88954-367

  • brentybrenty

    Team Member

    @campro: Thanks! I see that we've received your email, so we can continue the conversation there. We'll take a look at the diagnostics and get back to you shortly! :)

    ref: RCS-88954-367

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file