number 1 & 0 not accepted in password

1Password generated a password. It did work then, unexpectedly, my bank (chase) didn't like it. So I reset it at the website (using Safari) to a password including the number 1. I then went into the 1Password app to change the password. well, I saw two problems:
1. I could not enter more then 1 number. I discovered in the "autogenerate" details that only 1 number was permitted. I was NOT autogenerating a new password but, when I changed the slider to permit more than one number, now I was able to MANUALLY enter more than one number.
2. IN SPITE of #1, above, I could NOT type the number "1" or the number "0" regardless of whether the "ambiguous" slider was on or off.

I had to delete the record of that login and enter a new one. THIS time, I was able to enter whatever letters and numbers I wanted.

However, when i then used Safari or the Chase app to login, 1Password appeared to present me with the OLD record (it showed the old name; I had renamed the record to "Chase-new" and 1Password showed "". I can no longer use that login at Chase (in their app or the website) as Chase reports something is wrong with either the username or password. I'll have to get resolved on my Mac.

So a question I have is: When I delete a record and add a new one to replace it (same website), does 1Password actually delete the old record from the information presented above the keyboard in the login dialog?

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:number 1 not accepted


  • rudyrudy

    Team Member


    Ah Chase. For some reason they list 1 and 0 as characters that their password field doesn't allow.

    We've got an issue in our tracker to allow manual inclusion of those characters in passwords associated with, however be aware that its quite possible that Chase will reject it if you try and actually use it.

    1Password only deletes items you specifically tell it to move to the trash, creating a second login for the same site isn't going to trigger removal of the original item.

  • On the Mac, in Safari, Resetting the password to something -including- a "1" was permitted! I did another reset to something -without- a "1" and then had 1Password update the record (now the -one- record for Chase it had). I waited a few minutes and, on the iPhone, used the Chase app. It accepted the password and then sent the appropriate authorization code (needed because this was the first time we were using the app). It worked.

    I should note that I -believe- this "reset password" process in the Chase app DID allow a "1" in the password but, when entering that password along with the authorization code, it did NOT like the password. This is not a "1Password issue"; rather, I think the password checking that Chase is using for their app is inconsistently applying the "no 1" rule. Maybe they have two different sections of this code? (I know; how would you know?)

    In any case, once we got rid of the "1", everything worked fine on the iPhone in both a Safari webpage login to Chase and a Chase app login.

  • BenBen AWS Team

    Team Member

    Thanks for the update @rumplestiltskin. As you alluded I’m not sure this is something we’d be able to improve on our end, but we’ll keep an eye out for ways we might make the experience better.



This discussion has been closed.