(ERROR) 445: Deprecated API, please update to the latest version

edited October 2018 in CLI

I'm getting this error when I try and signin. I can confirm that my info that I am inputting is correct.
https://my.1password.com ko********@gmail.com [secret key]
(ERROR) 445: Deprecated API, please update to the latest version.
I downloaded this tool last night so I would assume I have the latest version


1Password Version: 7.2.1
Extension Version: Not Provided
OS Version: OS X 10.14
Sync Type: Not Provided

Comments

  • cohixcohix

    Team Member

    @brittanmcg when you run op --version, what do you get? Where did you install the tool from?

  • The version when I run op --version is 0.1.1.

  • cohixcohix

    Team Member

    @brittanmcg the latest version is 0.5.4. The only officially supported download location is from our downloads page (app-updates.agilebits.com), and I assume you got this from an external package manager (such as apt, yum, etc). These are not updated regularly since they're maintained by the community and not by us.

This discussion has been closed.