We have a family account. 1password opens to my master account. Need it to open to my wifes.

Family account. My wife uses one computer and I use another. The one she uses opens to my account (with the secret key already in place, and asking for the master password). When change account, it asks for the secret key for her account and her master password. typing in the secret key each time is really frustrating. I have not been able to figure out how to change the default account.


1Password Version: 7
Extension Version: current MAC
OS Version: high sierra
Sync Type: 1password family account
Referrer: forum-search:change default account when opening 1password on a desktop computer

Comments

  • brentybrenty

    Team Member

    @malmcaninch: It sounds like she just needs to sign into her own 1Password.com account instead of yours. Did you invite her, and have her create her own as part of your 1Password Families plan?

  • yes and yes and her account is there. All set up her own secret key and master password.
    whenever one goes to open 1password however it defaults to my master account and not hers. I figured it would default to the last account that was open on that computer or start with a choice, but that is not how it is working.

  • brentybrenty

    Team Member

    @malmcaninch: 1Password uses the account you're signed into. She would have to sign out of your 1Password.com account in Preferences > Accounts, and then sign into her own. Then she'll be able to unlock 1Password for Mac using her own Master Password to access the data in her own account. Let me know how it goes.

  • Sorry it took a few days to check this out. It works that way signing in via family-xxx.1password.com. The challenge is using the icon in the desktop along the bottom OR the 1password mini in the tool bar; those both default to my account and not hers no matter what. I would like to be able to set those to default to her account on the computer that she uses, and have not been able to sort a way to do it. Do I need to remove the app and extension and then re install it? Will that resolve the issue?

  • BenBen AWS Team

    Team Member

    @malmcaninch

    You’d need to remove your account from the 1Password for Mac application on her Mac. That is done under 1Password > Preferences > Accounts in the 1Password for Mac application. She will then need to add her account in that same location. Also please double check that there is not a vault named “Primary” in 1Password for Mac, and 1Password > Preferences > Advanced > Allow creation of vaults outside 1Password accounts is not checked.

    I hope that helps!

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file