Outlook fill in isn’t working

Hi, here is the dutch digibeet!

Sinds the last update 1p works the fill in outlook not anymore

1p put not the account name in the field but klik the key wel the password???

There are worse things on this earth but 😏
Sorry for the bat english

Lucky

Comments

  • BenBen AWS Team

    Team Member

    Hi @luckyme

    Good to hear from you again, but sorry you’re having trouble. :)

    Have you tried saving a new login item for this account? Could you please provide the URL to the page that you’re trying to log in to so that we can test it?

    Thank you.

    Ben

  • Hi Ben, thanks for the fast reply!

    I did try a new login same result!

    I don’t know the word digibeet in english, but that is what it is! By the way i trust 1p and ofcourse i use 1p the difficult way but i a am happy with it!

    The url is: www.outlook.com

    What i do in 1p

    I klik de url www.outlook.com
    Result: aanmelden
    I klik the key and then comes the username
    Further
    The code is automatic
    And i am in my hotmal adres.

    Now i must type the username and further it works as always.

    Greetings from a sunny Nederland

    Lucky

  • BenBen AWS Team

    Team Member
    edited September 2018

    Hi @luckyme

    I just tried this and was able to log in to my Microsoft Live account successfully, which gave me access to Outlook Mail. I’d recommend saving a new login for this page and seeing if that helps.

    I’ve included a couple of screenshots showing the process:

    1.

    2.

    Ben

  • Hi Ben,

    I have tried, the way you say, but no!

    I wil try the coming days or next week again and if it isn’t or is working i let you know.

    All the other account working perfect, strange!!!!

    I let you know

    Thanks so far

    Lucky

  • BenBen AWS Team

    Team Member

    Thanks Lucky. Please keep us updated.

    Ben

  • Hi Ben, strange effect is that on my i pad it works as before, the difficult my way 🤪but is working!

    I tried the automatic fill in on the iphone 6s, to difficult because i do noet see what to do, digibeet and i am oke with that!

    When i am at home i synchronise with my mac. I think that is the head of the 1p family iPad and iPhone!

    Ik let you know the results

    All good and plessure

    Lucky

  • BenBen AWS Team

    Team Member

    Sounds good, let us know how it turns out. :+1:

    Ben

  • Hi Ben, also on my mac it isn't working anymore, strange!
    Starting from a back up didn't work, something was to old, maybe me????

    i was thinking to get a whole nu app from the app store, but the los of all paswords and adresses brrrrrr, not not not.

    Well when i have more time i gonna think deep, au au au and hope somethings good is coming out.

    greetings

    Lucky

  • BenBen AWS Team

    Team Member
    edited February 2019

    @luckyme

    We did find a bug in 1Password with regard to filling Microsoft logins. This bug does not appear to affect the Password AutoFill feature of iOS 12, which you can read about here:

    Use 1Password to fill and save on your iPhone and iPad

    Unfortunately until we can get the bug fixed 1Password on the Mac will not fill this properly. Hopefully we can get that fixed soon.

    Ben

    ref: xplatform/filling-issues#256

  • Hey Ben, i tried what you wrote to me, with greate optimisme and big smile i can tell you i am to stupid for those, for me difficult, things.

    Later much later i wil try again and will keep your advises (bat english i think)

    So for you close this subject for now and maybe???? I contact you sometimes when it works!

    Thanks for the good advise

    Keep well

    Lucky

  • brentybrenty

    Team Member

    No worries. We're here for you any time. :)

  • Hello. I have the same issue.

    Password does not fill in. I have to type it manually.
    Afterward no issue with password and One-time Password.

    Issue on iPhone iPad and MBP

  • BenBen AWS Team

    Team Member

    Hi @A884126

    I'm sorry to hear you're also experiencing this. Did you get a chance to read my post above on this, here? This is an issue we're aware of. We have a workaround available on iOS (using Password AutoFill), but unfortunately I'm not aware of any way to make this work on a Mac at the moment. We do have some improvements coming to our filling logic that should address this but I couldn't say when those will be available.

    Thanks.

    Ben

  • Hello Bain. Of course I read your messages and others on the board before posting.
    However my experience is different from yours and the screen you posted don't match with mines.

    For instance I do lot have the Password link at the bottom of the page.
    And even by going through a work around in order to create a new login it does not help. The email never wants to get in there.

  • brentybrenty

    Team Member

    @A884126: If you're not seeing "1Password..." at the bottom, then you're either not using 1Password there, are not using iOS 12 Password Autofill, or perhaps both. Have you enabled these features?

    Use 1Password to fill and save on your iPhone and iPad

    If you're still having trouble, could you please clarify what you are seeing? If it's simpler, take a screenshot of this. To include it in your reply, simply click the document button in the top of the comment field, and select the file you wish to share:


     
    Just be sure not to post anything sensitive, as this is a public forum. And be sure to include some information about your setup -- OS and 1Password versions, to start. Ben's comments above weren't directed at you, and we know literally nothing about what you're even using at this point. Thanks in advance! :)






  • Devices:
    MBP Late 2016 on macOS 10.14.1 (18B75)
    iPhone XS Max on iOS 12.1

    All features have been of course enabled.

    Please let me know if you need more info.

  • BenBen AWS Team

    Team Member

    @A884126

    In the first screenshot you have to put your cursor in the “Email, phone, or Skype” field by tapping on it before the keyboard will come up with the Password AutoFill suggestions on it.

    Ben

  • Ben, obviously the cursor is there however nothing is showing up. This why I have to type it manually.

  • BenBen AWS Team

    Team Member

    @A884126

    It does not appear from your screenshot that it is. If it were the keyboard should appear.

    Cursor not in the field:

    Cursor in the field:

    If the cursor is in the field and your screen still appears like the top image (no keyboard) then that seems to be an issue with Safari, not 1Password. In that case I’d suggest consulting with Apple on that to see why the keyboard is not coming up.

    Ben

  • Ben, the cursor is in the field. If you look at your snap shot we don’t see it neither. Because it is blinking you’ve one chance on two to get it.
    Also, I clicked done to get rid of the keyboard this why you cannot see it.

    I just made another screen shot and now you can see it.

    However I finally found the problem. It is not related to Safari or the cursor but to a third party keyboard SwiftKey which does not bring 1Password. For security reasons I guess.

    I guess I will then cope with this issue because I do lot want to use Apple keyboard.

    THX for your help.

    Bruno

  • BenBen AWS Team

    Team Member

    Gotcha. Thanks for the update @A884126. I didn’t suspect a 3rd party keyboard as all of your screenshots that showed the keyboard showed the built-in Apple one. I’m not sure if it is possible for 3rd party keyboards to implement Password AutoFill or not, but if not that wouldn’t be a 1Password restriction. Password AutoFill is a feature of iOS 12 itself.

    In any event, I’m glad to hear you were able to figure out what the difficulty was. :+1:

    Ben

  • brentybrenty

    Team Member

    I believe that 3rd party keyboards are disabled in all password fields by the OS, but in a case like this -- username/email -- it would still be active, but simply not offer the Password Autofill feature, which is specific to Apple's default keyboard. I'll definitely keep this in mind in case it comes up again! :)

  • Hi, I’m having the same issue with Microsoft login, when I try to login using my iPhone with autofill for 1password activated nothing happens, I just see the word “password” on the top of the keyboard but it doesn’t autofill. It only fails with this site, I tried using iCloud Keychain and LastPass and both works fine. I can’t make it work only with 1password.

  • BenBen AWS Team

    Team Member

    Hi @sdluzzi

    According to that screenshot it doesn't appear you have a login item saved that has the "https://login.live.com" url in a website field. Please try using Password AutoFill to save a new login item into 1Password for that website. Please also note that we recommend disabling other data providers (iCloud Keychain, LastPass, etc) for Password AutoFill when using it with 1Password.

    Thanks!

    Ben

  • Hi Ben, thanks for your answer!
    I have exactly that login saved into my 1password account, and also I only have 1 provider active for autofill (1password).
    I was just mentioning that I tried 3 different services with the same login item and the only one not working is 1password, which is weird and I want it to work cause I love every other aspect of the app. Here are some screenshots:

  • BenBen AWS Team

    Team Member

    That's very strange @sdluzzi. Do you normally see password suggestions from 1Password on top of the keyboard for sites that you have logins saved for? Like this?

    Please let me know.

    Ben

  • Hi Ben, yes I see exactly that on every site I have saved logins for, except for login.live.com where nothing happens. It’s very weird.
    If I choose lastpass or iCloud Keychain instead of 1password under autofill options I see this when I try to login into a Microsoft account:

  • BenBen AWS Team

    Team Member

    Thanks @sdluzzi. I'm seeing similar behavior here. That said I saved a new login item from login.live.com and it does fill (even though it doesn't appear in the QuickType bar), so my recommendation would still be to give that a try.

    Ben

  • Hi again Ben, so you’re seeing the same thing I do when trying to login into login.live.com? I mean, it does not show you the login credentials but only the word password in the QuickType bar? So I understand that if you save a new login autofill works for that session, but what happens on your side if you log off and try to login again? It just shows you “password” in the QuickType bar or does it remembers your login credentials?
    Thanks in advance!

  • brentybrenty

    Team Member

    Hi again Ben, so you’re seeing the same thing I do when trying to login into login.live.com? I mean, it does not show you the login credentials but only the word password in the QuickType bar?

    @sdluzzi: That happens to me in a lot of cases*, but I'm able to tap "Passwords" to select a login. Other times, I have just a "key" icon. I don't pretend to understand it. Hopefully Apple does, since it's their system. :lol:

    So I understand that if you save a new login autofill works for that session, but what happens on your side if you log off and try to login again? It just shows you “password” in the QuickType bar or does it remembers your login credentials? Thanks in advance!

    *My best guess is this happens when I have more logins saved for a site than Apple wants to show inline. That's the case for me with live.com: I've got 6, so I only ever get "Passwords" in the QuickType bar, and I need to tap that to view and select one. Are you not able to do that?

This discussion has been closed.