can't fill in credentials on

I can't seem to fill in the credentials on I'm on a mac, latest OS Mojave 10.14.1 (18B75), Google Chrome Version 70.0.3538.110 (Official Build) (64-bit). I'm assuming it's with the way the site is designed. This is a website I use often and my browsers are set to clear cookies/cache every time I quit the browser. It'd be great to get this to work.

1Password Version: 1Password 7 Version 7.2.2 (70202006) AgileBits Sto
Extension Version:
OS Version: Mojave 10.14.1 (18B75)
Sync Type: 1Password Subscription


  • ag_sebastianag_sebastian 1Password Alumni

    Hi there @adamlogan. :)

    Thanks for your report. I was able to fill my credentials by manually saving the login. Here's a video of how I was able to make it work: Link.

    Give it a go and let me know if that works for you. :smile:

  • adamloganadamlogan
    edited November 2018

    Yeah it was garbage from the sign-up page that was screwing things up, took a peek under saved form details. I usually would have gotten to the bottom of it, was distracted on vacation with family.

    The worklow I've been using lately is to create a new login credential on the sign-up page rather than to create a password to generate passwords and then to tweak them to my liking. I've stopped using the password generator category type because they accumulate like nobody's business and clog up search results. I'd rather put in the time to make it right the first time and avoid mucking about in the mud later in uncertainty.

    I was under the impression that the Username and Password field in Login category entries override anything under saved form field stuff. It seems I was wrong?

    You can go ahead and change the title of this thread to resolved. Didn't see a way to do that myself.

  • Hi @adamlogan,

    So where at all possible we do want 1Password to be able to save a Login item on the registration page and then have it correctly fill the sign-in form, the goal is always to make 1Password as easy to use as possible. Sometimes it is tricky though and it can be for a number of reasons.

    Now I'm still not sure why things went wrong for you the first time though and it's hard to say if we'll be able to discover the cause. Armed with the new details I tried saving a Login item on their registration page and then filling the sign-in form and everything appeared to fill correctly. It may be the item was saved with an older version of 1Password, maybe with a slightly different page if the site has changed things at all since you registered and these can be tricky to reproduce. Looking on the positives though it sounds like you have a working Login item and if anybody else has trouble with this site hopefully they find this conversation and it can help them as well.

  • adamloganadamlogan
    edited November 2018

    I frequently have to save and re-open a new login category item before I'm ready or have moved on from the registration / login page of websites. I use the regenerate field a lot to create a base password that I then tweak to match the requirements of the site and also just to make it stronger. Often the little gear icon that lets you regenerate a new password is not available when creating a new entry when changing a form field from the default text type to a password. So typically I have to put in a dummy password, like a single letter. Save the entry. Then edit again and see if the regenerate password gear icon has shown up. Also sometimes the > symbol doesn't show up which is necessary to go in and edit the item from the browser extension. Half the time I have to open up 1Password Desktop Application to complete creating a login item. It could be that this process of having to save multiple times on the registration page is creating a mess. Google Chrome is my primary browser for what it's worth. I'm not sure if this behavior happens on other browsers like Firefox or Safari, I don't use them as much and can't say if it happens on these browsers too.

  • Hello @adamlogan,

    I believe we do have an issue filed for custom fields not correctly updating after changing the type. For those occasions something you might find is slightly quicker/easier is that after adding a character clicking anywhere else should cause the correct field options to appear e.g. clicking on an empty website field.

    The missing > is also something I'm pretty sure we're tracking although that one is proving tougher because of the intermittent behaviour, those bugs are always more of a pain. What might help there if you find shifting to the main 1Password window disruptive is that the arrow keys will work even if that icon is missing. We do need to get that fixed and I only suggest the arrow keys in case that helps to alleviate the annoyance a little.

  • Thanks for the tip on the arrow key. I hope you nab the bugs eventually.

  • Me too :smile:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file