Autofill Not Working at ITPro.tv

I used to be able to have 1P fill in the login form at: https://app.itpro.tv/login
It no longer works. When I bring up the 1P window with the apple-/ shortcut, it suggests the password that I have saved for itpro, but when I select it - username and password are not filled in. But it did used to work. So I am confused. It will also not fill in if I click the magic wand icon to go and fill to the site. Copy/paste username/password and pressing enter or clicking login works. Using Safari Technology Preview for my browser. (release 70)


1Password Version: 7.2.3 beta 2
Extension Version: 7.2.3 beta 2
OS Version: macOS 10.14.1
Sync Type: 1Password
Referrer: forum-search:autofill

Comments

  • Hi @blg.griffith,

    Assuming filling is working for other sites, and whatever is happening seems to be specific to just this one, can you try saving a new Login item for me please using the steps detailed on our support page How to save a Login manually in your browser and see if you notice any improvement in filling. As you had kindly supplied the URL I tested and my dummy Login item that I just saved filled both fields. I'm hoping you see the same.

  • blg.griffithblg.griffith Junior Member

    That does the trick. Manually creating a new login item makes the apple-/ auto fill the login form and pressing enter gets me logged in. (good to read those instructions as I did delete my existing login and have 1P try to detect and auto-create a login, but that didn't work either which is another reason I posted). Strange that it worked and then stopped - but glad to have it working again. Thanks!

  • Hi @blg.griffith,

    Weird but at least things seem to be better now. If you run into any other tricky sites please let us know.

This discussion has been closed.