can't delete saved entries?

uniqueruniquer Junior Member
edited June 2010 in 1Password 3 – 6 for Mac
It seems that once a password is saved it can't be deleted. VERY FRUSTRATING!! I have tried edit>delete and it is grayed out. I have tried to edit>cut but it always comes back. I am on 3.2.2 (30657).

WHAT THE HECK IS UP WITH THIS??? And why doesn't it ask to update a entry anymore when i change a password?

Just noticed that it only refused to let me delete something when i search for it.


  • MikeTMikeT Agile Samurai

    Team Member
    edited December 1969
    Hi uniquer, welcome to the forums.

    What you are probably seeing is the search results of everything including the trash folder. The items you were trying to delete was likely to be already in the trash. If you search by section (by clicking "Selected Section in the Search bar", you won't see those results.

    Here's a screenshot explaining what you're seeing, click the image to expand.

    I'm not sure what you mean by the updating the entry, inside the 1PW there's no need to update as you already are updating the entry by changing the password. The update alert shows up when you're saving a different password for the same username in the browsers.
  • MartySMartyS AgileBits Customer Care (retired)
    edited December 1969
    Please upgrade to 1Password 3.2.3 to have the Search Everywhere not include the 1Password Trash contents.

    If you're having troubles getting password changes made on a web site to be "noticed" by 1Password please let us know. The written instructions can be found here:

    Perhaps the web site you're on isn't providing any clues of what's going on so 1Password doesn't know to save the information.
This discussion has been closed.