Macbook Air with Chrome: browser extension stopped finding logins.

StefniStefni
edited December 2018 in Mac

I will say, to begin with, that using 1password is cumbersome, but I understand if that is the way it needs to be in order to be secure. However, there is no reason that the app should not function consistently. I used it to add passwords for 2 sites. Great, no prob. Then the third and fourth sites I tried to use it on, I went to the login, clicked on the little browser extension symbol, and it tells me "no logins found for (whatever website)." An emblem and name of the website did appear to the left of this under 'suggested items' though I don't know what purpose this serves, since when you click on it nothing happens. Ok, well I tried clicking on the functions gear and "Save New Login" anyway. It worked and I saw these new logins listed in the application. Fine, not the way it worked before, but fine. I try my 5th website: very, very clearly a login page- just asking for my username and my password. Also, not an obscure website- Healthcare.gov. Same deal, the extension finds 'no logins,' so I try selecting 'save new login' anyway. This time that doesn't work either. Nothing shows up asking me if it is a good name to save with, it never shows up in the application.
Guys, 2 out of 5 is not a functioning app. I may not have tried everything or understand every function of this app, but, frankly, if it works twice, then it should continue to work this way or the app should give you SOME EXPLANATION OF WHAT WENT WRONG. Websites 3 and 4 were, btw, airbnb and meetup- pretty standard fare. Would love to get this working properly. Thank you!


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided
Referrer: forum-search:Save new login doesn't work

Comments

  • brentybrenty

    Team Member

    @Stefni: Unfortunately without any of the basic information you omitted from your post it's hard to say what might have gone wrong on your system. Please tell me the OS, 1Password, browser, and extension versions you're using, the exact steps you're taking, and what is (or is not) happening the way you expect so we can figure out the best plan of action:

    Find your version

    The more information you can give, the better. For instance, do you have both 1Password and the browser installed in the system /Applications folder? If not, they will not be able to communicate with each other. Also, if you open the main 1Password window -- not 1Password mini in your browser -- are you able to search and find a healthcare.gov/Airbnb/etc. logins saved there? Thanks in advance! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file