Fingerprint scanner doesn't work on MacBook Pro

Until either yesterday or today I could unlock 1Password with my fingerprint. I can still unlock everything else, but not 1Password. Since it began having the problem after I downloaded the most recent update of 1P, I assume that is where the problem lies. Suggestions?

1Password Version: 7.2.4
Extension Version: Not Provided
OS Version: Mojave 10.14.2
Sync Type: Not Provided
Referrer: forum-search:Why does fingerprint unlock no longer work?


  • LarsLars Junior Member

    Team Member

    @JEF - I'm sorry for the trouble. Did you do anything else recently that might have affected this? Import old user accounts? Change permissions on the existing ones? Something else? If not, then the first thing I'd do is restart your Mac, and also check whether you still have Touch ID enabled in 1Password Preferences > Security. Let us know how that goes.

  • I was able to solve the problem by cleaning out the fingerprint cache in iOS. Not sure why that worked, but it did. Thanks for your attention.

  • LarsLars Junior Member

    Team Member

    @JEF - Thanks for the update. That's excellent news! I’d like to be able to say I’m glad I helped you get things squared away, but since you appear to have solved the problem by yourself, I can’t hardly claim any credit for it. :-) However, around here, we’ve learned to call a win a win whether we had a hand in it or not.

    So, congratulations! Keep an eye on things and please let us know if the problem recurs or if there's anything further we can do to assist you. Otherwise, have a Happy New Year, and thanks for being a 1Password user!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file