initial popup on certain pages doesn't permit click

When I go to a bunch of sites (I'll attach one picture), the initial 1Password X popup is NOT clickable :(

this is on Chrome Version 72.0.3626.53 (Official Build) beta (64-bit)

1Password Version: 7.2.5-beta 0
Extension Version: 1.14.2
OS Version: macOS 10.14.2
Sync Type: cloud account


  • Nothing? Disappointed. :(

  • BenBen AWS Team

    Team Member
    edited January 2019

    Hi folks,

    I was unable to reproduce this issue on the site mentioned above using the latest beta of 1Password X (1.14.3). Could you please confirm if you are still seeing this behavior?


    P.S. It is helpful when referencing a problem with a specific website if you can please post the URL to the page in question. :) i.e.

  • Greetings @blaxxz,

    I'm at a loss to explain the issues you're having :( I used one of the URLs you supplied and in all my testing just now everything responded as it should. One possibility is I'm not testing a setup close enough to yours to recreate the issue. I was testing 1Password X (beta) with Chrome on a Mac, can you remind me what setup you have please and just as another variable, does the issue persist if you restart your machine as well? That's just to make sure it's not some weird glitch that disappears.

    @lrosenman, I did try to visit the page in your screenshot to see if I could reproduce but I don't think I can reach the page in question. The visible part of the address didn't load a page and so I tried visiting It wouldn't load initially as it was unhappy about where I reside (the UK) but after using a VPN to persuade it otherwise the page loaded differed from the one in your screenshot. It means if there was something odd about that page I haven't yet had the opportunity to test.

  • Yes, I'm still seeing it regularly, after machine reboots, etc.

    It's always the first time it pops up after going to the page. 2nd time after clicking in any of the fields, it works fine.

  • it also happens on my Webmail server (which I control):

    where I have 3 or more 1P records for

  • My issue is when I go to login using the popup.

  • cryptochromecryptochrome Junior Member

    I can confirm these issues. I came here to open a new thread about it and then found this. It's been "weird" for a while now. Not sure if it's Chrome or 1PX. Sometimes, when filling out a new registration and I use the "suggested password" and click on it, it locks up the whole page, nothing responds to mouse input anymore.

  • Any news on this guys/gals? It's really annoying.

  • I've tried both Chrome on my Mac and a Windows VM just in case something seemed to be specific to a version of Chrome but so far I've been unable to reproduce. I created three dummy Login items for and tested the stable and beta version of 1Password X on both Mac and Windows and every reload of the page saw a functioning 1Password X inline menu.

    Can you see if you can reproduce the issue in a completely new Chrome profile please, just to try and eliminate as many variables as possible. Google's support page Share Chrome with others or add a profile. Can you only install the 1Password X extension, (a direct link for ease is 1Password extension - Chrome Web Store). Using a clean profile do you see the same thing on the same page(s)?

    An unresponsive extension is something we do definitely want to correct but really we'll need to find a site or set of steps where we can find a way to reproduce just so we can probe the extension, learn what and why and then work on getting it fixed. It's quite possible my testing environment differs in some important way but that's something we'll need to pin down. If I can reproduce and can supply steps for a developer to reproduce that will be a large step in correcting it.

  • dtearedteare Agile Founder

    Team Member

    Thanks for the reports everyone. We saw something similar before but it ended up being a race condition that resolved itself when upgrading Chrome. It seems to have come back so we're going to need to do something to force the inline menu to redraw itself.

    I believe if you use the keyboard to navigate the menu you won't be able to recreate it. We'll need to find a way to work around this so the mouse is always usable as well.


  • lrosenmanlrosenman
    edited February 2019

    Correct @dteare . I can keyboard down to an entry, just not click it, but hitting enter DOES enter it.

  • dtearedteare Agile Founder

    Team Member


  • I'm just happy somebody on our end was able to reproduce because for unexplainable reasons I couldn't get it to happen. I have no idea why.

  • Just updated to Chrome Version 73.0.3683.75 on my Mac, and this issue seems to have stopped for me.

    I was getting this issue with Dashlane as well, which was one of many reasons I switched. Hopefully this is gone for good.

  • LarsLars Junior Member

    Team Member

    @lshanny - thanks for the update; I'm glad it seems to have stabilized for you. Is anything different in terms of the environment or what you're doing? If you can't think of anything, then let's see how it goes. If it does recur later, if you can help nail it down by noticing anything at that time that's different, it'll help a lot. Thanks! :)

  • It's fixed for me on 1.15.14 (1PX) / Chrome ( 75.0.3770.27) / 1P (Version 7.3.BETA-12)

  • kaitlynkaitlyn

    Team Member

    Glad to hear it, @lrosenman! Thanks for keeping us updated. :chuffed:

  • brentybrenty

    Team Member

    @blaxxz: 1.15.2 is the current stable release for both Firefox and Chrome (-based browsers); 1.16.2.beta is available for Chrome. This is a beta discussion. Would you be willing to try the beta?

This discussion has been closed.