How save a manual edit in 1Password X?

Hi! I'm trying to manually edit a password in 1Password X. I followed the instructions to click the "Edit" button which then opens the entry in a new tab. I've got that part, and it lets me make a change. But, for the life of me, I can't figure out how to make the change "stick." In the desktop version, I simply hit the "Save" button, but there is no such button in the tab that opens up for the editing for 1Password X. I've tried making the change and then clicking to a different entry, but the changes I've made don't autosave. I've tried clicking the back arrow, but that simply returns me to the main 1Password webpage dashboard. (note: I'm trying to do this without the desktop version as I'd like to delete that on my work computer so I'm not having to get permission from IT for every update, etc.)

1Password Version: 1Password X
Extension Version: 1.13.2
OS Version: Windows 10
Sync Type: 1Password account
Referrer: forum-search:how save an edit in 1Password x


  • Greetings @4and20blackbirds,

    There should be a save button at the bottom of the screen in the lower right hand corner. Here's a screenshot of what I see.

    If you're not seeing a save button something may be interfering or altering the page. If you have an extension that performs any kind of blocking could it be causing the save button not to appear?

  • Thanks for the response! I'm definitely not seeing a bottom row as shown on your screenshot--none of those buttons show up. I do have both Disconnect and uBlock Origin installed, but the site is whitelisted for Disconnect and uBlock states it is not blocking anything on the page. By the way, I'm on Firefox 60.5.0esr (32-bit). I just installed X on Chrome and it does show up for me there, so that is a workaround, but I don't use Chrome unless I have to.

  • ag_sebastianag_sebastian 1Password Alumni

    @4and20blackbirds I just installed Firefox 60.5.0esr along with Disconnect and uBlock Origin, and wasn't able to reproduce the issue. Are you using any other Firefox Add-ons? I'd like to check this from a slightly different angle; Do you see the Edit button in the same corner where Save and Cancel should be if you:
    1. Go to
    2. Sign into your account
    3. Open your vault
    4. Click any item

    If you see the Edit button, click it and see if the buttons from @littlebobbytables show up.

  • I love the way you guys are so willing to check things out--thank you for your dedication to your customers! I was about to answer your questions, but when I went to try it just now, everything is as it should be, with buttons for Move to Trash, Save, and Cancel. I then tried clicking another login (from that same Edit tab) and get the + and Edit buttons (which functions as expected), so it looks like everything has resolved.

    Thanks very much!

  • Hello @4and20blackbirds,

    That's really weird. I mean I'm glad things are behaving now but I would have liked to have discovered the why given it was such an odd issue. Oh well. Hopefully it doesn't return to annoy you and everything runs smoothly now but if that should change for any reason please let us know!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file