Payment via GooglePlay subscription is not working


I tried paying for my annual subscription using the Google PlayStore but the 1Password app tells me the transaction can't be completed.

In the PlayStore itself my "individual annual subscription" shows up like it was working. I also can't subscribe again because Google tells me I have already subscribed a few days ago. The only error I get from the 1Passoword app is that my transaction can't be completed and I should try again later, what I have tried and did not work.

Because I don't have any credit cards the PlayStore is the only possible option for me to pay. Is there any way to fix this problem?

1Password Version: 7.1.1
Extension Version: Not Provided
OS Version: Android 9
Sync Type: Not Provided


  • periperi

    Team Member

    Hi @zoffin. Thanks for reaching out! I'd like to ask you to create a diagnostics report from your Android device:

    Sending Diagnostics Reports (Android)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread:
    • Your forum username: zoffin

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once I see the diagnostics I'll be able to better assist you. Thanks very much!

  • Thanks for the help @peri ! my support ID is [#HBX-24821-896].

  • brentybrenty

    Team Member

    Thanks! I see that Peri is working with you via email now, so let's continue the conversation there to avoid confusion. :)

    ref: HBX-24821-896

This discussion has been closed.