No 1Password on my MS Windows 10 Surface Pro

1Password works fine on my MBA, iphone, iPad and a desktop Window 10 computer.

However it won't load on my Windows 10 Surface Pro even though it worked fine there before. I decided to delete the 1PW from the Surface and install it. Same problem. When I enter my PW to access 1PW, I get the "red circle" of death. I'm leaving on a trip within 24 hours and I wanted to take the Surface along, but it's semi worthless without 1PW.

The Surface reports that I have version 7.3.684.

Would sure like to get 1PW working before I leave on the trip.


1Password Version: 7.3.684
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • Further trouble shooting above. Using my Emergency Kit and signing in with the sign-in address at the top (https://****) and after entering my Master Password, I can access my 1PW list.

    But 1PW is still not working if I then try to sign in normally where I still get the red circle of death.

  • I should note that the info in post 2 above was done on my MS Surface Pro 2.

  • brentybrenty

    Team Member
    edited May 18

    @Starflyer: Can you elaborate on "it won't load", "not working", and "red circle of death"? What are the specific steps you're taking, and what is (or is not) happening as you expect?

  • Don't know how I can be clearer. ON my MS Surface Pro 2 computer, when I attempt to log into 1P , I enter my 1PW in the slot below the circle that has a blue arc. As soon as I enter the PW, the inner blue ring turns red with a message below saying...

    1Password quit unexpectedly.
    Please click here to submit a report to AgileBits. When I click on the message, it disappears, leaving me what I refer to as the "red circle of death".

  • brentybrenty

    Team Member

    @Starflyer: Had you mentioned that "1Password quit unexpectedly", I might have had some idea of what was going on. ;)

    Which version of Windows 10 are you using on the Surface Pro 2?

    https://support.microsoft.com/en-us/help/13443/windows-which-version-am-i-running

    It sounds like you've either got something that's out of date, like .Net or other Windows Updates, or something is damaged. Try uninstalling 1Password completely:

    https://support.microsoft.com/en-us/help/4028054/windows-10-repair-or-remove-programs

    Restart Windows, apply any pending Windows Updates, and boot into Safe Mode with Networking:

    https://support.microsoft.com/en-us/help/12376/windows-10-start-your-pc-in-safe-mode

    See if you can install 1Password and set it up there. :)

  • Decided to try my old 1PW on my Surface. I changed my 1PW system PW about 2 months ago and all my other devices synced to the new PW EXCEPT the Surface. I have another Windows 10 computer that picked up on the PW switch. My Surface is mainly for travel and has sat for about 2 months unpowered until today when I was getting it ready for my trip tomorrow.

    Good thing I remembered my old 1PW master.

  • brentybrenty

    Team Member

    @Starflyer: Thanks for following up. Just to clarify, the problem was that the Master Password you were trying previously was incorrect? It sounds like maybe you have an old database on the Surface Pro 2, so you'd be able to reset the app to set it up the same way as your other devices:

    1. Quit 1Password completely from the notification tray icon
    2. Open Windows File Explorer
    3. Paste the following in the address bar and press Enter: %LOCALAPPDATA%\1password
    4. Rename the data folder to data-backup
    5. Open 1Password and set it up

    Let me know how it goes. :)

  • No, it was correct when that was the password I was using. I CHANGED my 1PW master about 2 months ago, but had not booted up my Surface until yesterday. When I tried to open up 1PS on it, it wouldn't take (instead red circle of death). I tried several corrections including yours to no effect. Yesterday evening it dawned on me maybe the system PW was wrong. Searching WAY back in my brain, I remembered the whole PW. Well, almost the whole password. I tried it WITHOUT capitalizing the first letter. No good. Then I remembered the first letter of the old PW was capitalized. Tried that and I was in in a flash. However, now 1PW realized this was really not the current PW so it "hummed" for bit and then corrected it to the new PW.

    I think you might be right about an old database PW. Almost everytime I sign in to a secure site, I get a popup asking if i want to save the PW. 99.9% of the time I say no. I guess one time I must have said yes when loading 1PW to my Surface.

    I'm going to try your method above just incase my data base is still saving the old 1PW Pro. It's ALWAYS something. Thanks

  • brentybrenty

    Team Member

    No, it was correct when that was the password I was using.

    @Starflyer: I understand your meaning, but in reality, if the old database on the Surface Pro 2 is still encrypted using what you consider your "old" Master Password, that's the correct Master Password in that case, not the "new" one that you've setup elsewhere. That's why I think it would be best to start over with a clean slate on that device, so you can set it up just like your others. Much less confusing. :)

  • OK, I'll take your advise. Thanks again.

  • OK, I'll take your advise. Thanks again. Is there a way to remove stored passwords on a iPad?

  • brentybrenty

    Team Member

    @Starflyer: Sounds good. :) :+1: But what do you mean by "stored passwords on a iPad"?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file