1Password Chrome Desktop Extension stops working after 7.3.Beta 13-13


For some reason the 1Password extension no longer works since the latest beta update, when you click the 1Password extension icon in chrome either nothing happens or it changes spaces to the opened 1Password app.



1Password Version: 7.3.Beta 13-13
Extension Version:
OS Version: 10.14.5
Sync Type: Dropbox


  • ag_yaronag_yaron

    Team Member
    edited June 2019

    Hey Shawzborne,
    Sounds like we need to refresh the connection between the 1Password app and the extension. Please try the following:
    1. Open the 1Password app and unlock it.
    2. Click the "1Password" menu on the top left of the screen next to the Apple logo, press and hold ALT+CTRL and select "Quit 1Password Completely".
    3. Quit Chrome by right clicking its icon in the dock and select "Quit".
    4. Launch and unlock 1Password, and then launch Chrome and test.

    Let me know if that worked or not.

  • invalidptrinvalidptr Junior Member

    I was having an issue where clicking on 1P in Chrome was causing 1P to pop-up but then immediately go behind Chrome. This procedure fixed it.

  • brentybrenty

    Team Member

    Interesting. I haven't seen that happen myself. Thank you for posting about it! That could help others who encounter a similar issue. :)

  • On a Mac, if the 1Password menu at the upper left is open, the keyboard combination control-option gets the dropdown menu with the "Quit 1Password Completely" choice at the bottom of the list. Or control-option-command-Q quits completely. command-Q does not quit completely. Thanks for the solution, Yaron. It worked.

  • brentybrenty

    Team Member


This discussion has been closed.