One Time Password not working

I've just tried to log into my Dropbox account but when I entered the one time password from 1Password X it told me the passcode wasn't correct. I tried a few times and couldn't get in.

Luckily I had my iPhone to hand I loaded up 1Password on that and could see it was giving me a different one time password so I entered that and it went in fine.

So the question is why is 1Password X giving me an incorrect 1TP?

Many thanks

1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided


  • kaitlynkaitlyn

    Team Member

    Hey there @reck! The 2FA used by Google Authenticator, supported in 1Password and covered by RFC 6238 uses the current time when generating the code. If your computer's clock is off by a certain amount it can mess with generating the code the server is expecting. Most computers are meant to synchronize with a time server but it's not that uncommon for things to get stuck. I would try toggling the use of the time server to make sure it's correct. If I ever need to do this myself I tend to manually adjust the current time so I know it's clearly wrong (just by a couple of minutes) so I know for certain when it has corrected itself. Would you mind giving that a try and reporting back?

  • Thanks Kaitlyn,

    I've noticed my PC clock is out a few minutes so i'm sure that's the problem.

  • kaitlynkaitlyn

    Team Member

    That'll do it! Were you able to get it working again after syncing the time up on your PC, @reck?

  • Hi there,

    seeing as this went unanswered I just wanted to say that I had a similar problem and didn'teven think to look at the clock! Set the correct time again and the OTPs sync'd up successfully.

  • ag_anaag_ana

    Team Member

    Thank you for the update @VoidStar! I am happy to hear this :)

    And welcome to the forum!

This discussion has been closed.