Windows OTP for is wrong

edited June 2019 in Windows

Sorry: Turns out my system time was 2 hours off for some reason!

I just tried to setup 2FA for

First I tried copying the QR code to the clipboard and choose "from clipboard" in the Windows app to setup the OTP. But the generated code was never accepted so I took my iPhone and added it there. The code that was generated on the iPhone was accepted by the website.

Now, by setting up 2FA through my iPhone the codes generated there are different from the codes generated by the Windows App. The codes generated on Windows are never accepted by the website but the ones from the iPhone always work.

The code is structured like this:

 otpauth://totp/Epic%20Games:<username>@Epic%20Games?secret=<53 upper case letters and digits>&issuer=Epic+Games&algorithm=SHA1&digits=6&period=30

1Password Version: 7.3.684
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: 1Password membership


  • Nevermind, my system time was wrong.

  • brentybrenty

    Team Member

    Thanks for the update! I think it happens to all of us at some point. Just glad to hear that all is well now. Cheers! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file