Is there still a problem with the 1p extension and Edge?

edited June 17 in Windows

I tried using the mini on edge recently and it was like pushing an empty icon, nothing happened.

I went to a website in Win10 and clicked on the 1p icon next to the url window in edge, and I got no response. No crash, no beach ball, no message, no reaction at all.

I read recently read that there was a problem with edge and 1p. Is this still the case?

Update: Just checked settings and saw this. Could this be the issue?


1Password Version: 7.3.684
Extension Version: 7.2.583
OS Version: 10.14., parallels 14.1.3, win10 1903
Sync Type: account
Referrer: forum-search:Edge

Comments

  • I just uninstalled then reinstalled the extension and all is working now.

    Thanks.

  • bundtkatebundtkate

    Team Member

    There are still some hiccups with Edge, @rlgleason51, but most can be resolved by slowly restarting Edge. Close it, wait a few seconds, open it again. These are actually failures to connect to the extension, often because Edge was restarted too quickly. With that said, our sincere hope is that these issues aren't long for this world because the current incarnation of Edge isn't. Microsoft is rebuilding Edge on Chromium and, although I can't even guess at when it will be released (that's up to Microsoft and when they feel it's ready to go), there are already developer builds available and they're pretty cool. What's more, our Chrome extension works in the new Edge, so all signs right now point to great improvements in overall performance and stability of filling in Edge once the new Edge is out the door. :chuffed:

  • ok. I can work around it until then. Thanks.

  • bundtkatebundtkate

    Team Member

    No problem at all! Fingers crossed that release is soon. 🤞

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file