Chrome Extension (desktop app req'd) is not Working

Hello, the Chrome extension isn't working. When I click the icon in the toolbar, nothing happens. I have tried uninstalling and re-installing the extension, closing and restarting Chrome, rebooting my computer. When I log into the desktop app and go to Preferences > Browsers, the Chrome option says "Install Chrome Extension". I also attempted to re-install the extension via this button but it still doesn't work. It would appear that the extension does not recognize the desktop app and vice versa.

Any help would be appreciated. Thank you.


1Password Version: 4.6.2.626
Extension Version: 4.7.3.90
OS Version: Win 10
Sync Type: Dropbox

Comments

  • ag_michaelcag_michaelc

    Team Member

    Hi @bigdippertiger 👋

    Back in January when Google released Chrome 72, it was released with a new code signing certificate. Because of this change, 1Password 4 for Windows no longer works in Chrome 72 or later. The last major update to 1Password 4 for Windows was in 2017 to allow it to continue working with modern browsers. It will only receive critical security updates in the future.

    To continue filling and saving in Chrome, you’ll need to upgrade to 1Password 7 for Windows. If you don’t want to upgrade to 1Password 7 right now, you can still fill and save in other browsers, like Firefox, Opera, Brave, or Vivaldi.

  • Interesting. I sometimes checked for new versions within the desktop app and it always says I'm up-to-date. Had no idea v7 (much less 5 or 6) even existed.

    Thank you for the info. I will give this a try.

  • ag_michaelcag_michaelc

    Team Member

    Hey @bigdippertiger, the reason checking for updates didn't do anything in this case is because 1Password 7 is a brand new product, and as such it's a separate purchase from 1Password 4. If checking for updates automatically had worked for upgrading to 1Password 7, you might have found yourself in a situation where you upgraded to a product you hadn't yet bought. Let us know how you find 1Password 7 and if you have any difficulties in upgrading. :smile:

  • "Hello, the Chrome extension isn't working. When I click the icon in the toolbar, nothing happens." Same for me. I'm running Mac OS High Sierra 10.13.6, Google Chrome Version 75.0.3770.100, 1Password Version 7.3.1, 1Password Extension Version 4.7.5.90. The extension always used to work fine, now it doesn't. I've tried uninstalling and reinstalling it, but still doesn't work.

  • ag_anaag_ana

    Team Member

    Hi @Donand44,

    I see that you have opened your own separate discussion about this, so let's keep all information over there so we don't duplicate information.

    Thank you!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file