1Password constantly failing with Firefox extension after update

My firefox extension has always worked fine until I just updated 1Password's update. Now every time I try to use the extension in the browser (Firefox v 6.0.2). Error mssg says "Exception EAccessViolation in module mozjs.dll at 00160069"

Comments

  • ok, it seemed to work finally after rebooting the computer, then not only disabling the extension but removing it, then reinstalling it.
  • brentybrenty

    Team Member
    Hey there! Welcome to the forums! :)

    Thanks for the update. I am sorry for the trouble, but it is good to hear it is working now. Just a heads up: Firefox 7 support is in the works and should be available soon.

    Let us know if you have any other questions. :)
  • Same issue here. Firefox 6.0.2. After today's update to 1.0.8.218 the plugin crashes every time. Is reinstalling the only option?
  • 1.0.8.219 should fix this. Can you confirm this, please? Thanks!
  • 1.0.8.219 fixes my crash problem with FF 6.0.2.
  • DBrownDBrown 1Password Alumni
    Hi, Warden!

    Thanks for letting us know your results with the latest update.
This discussion has been closed.