New installation of 1password 7 - open vault greyed out.

Newly installed 1password 7 on a Windows 10 client and I'm unable to open vault after application launch, the options in the main menu is "greyed out"/disabled.

Whats the reason for this design ?
What steps are necessary in order to open local vaults ?

And no, I do not have an account for 1password X nor am I interested in that, I'll only use local vaults.

1password 7 version: 7.3.684
License applied.

1Password Version: 7.3.684
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: none


  • GregGreg

    Team Member

    Hi @Kattsand, thank you for reaching out.

    Is this the first launch of 1Password 7 for Windows on this computer? If it is, you should be able to choose "Sync using folder" and then select your local vault:

    If it is not, please try to start over with 1Password 7 and set it up from scratch.

    Let me know if it works. Thank you!


  • Thanks, that did the trick.

    I have no idea why I didnt see that start-screen when launching 1Password 7 after installation, I came directly to the main screen.

  • GregGreg

    Team Member

    @Kattsand: Is it possible that you tried 1Password 7 on this PC before? :)

    Anyway, I am glad to hear that it worked. We are always ready to help you with 1Password, so do not hesitate to contact us anytime.


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file