Will not accept chrome autofill in miui (mi 9T)

edited August 2019 in Android

On my mi 9t I try to make autofill work. But when I select Chrome it gives the usual accept option and then after pressing OK is restarts the1password app and nothing changed

Comments

  • periperi

    Team Member

    Hi @frankhaagsman. We've heard this reported from one other person as well. Does Autofill work even when you have Google set as your default Autofill service?

  • Same problem here, autofill is not working in Chrome (beta) on my Mi 9T. Are there any workarounds?

  • periperi

    Team Member

    @Niek Thanks for reaching out! Unfortunately, Chrome doesn't fully support Autofill, so you'll need to enable 1Password's accessibility service to fill in Chrome and Chrome based browsers. Launch 1Password and go to Settings > Autofill, and you can enable Accessibility there.

    Let us know if that helps!

  • @peri I understand that, and it's enabled properly. However, autofill never shows up. I tried all kinds of settings, like disabling battery saver on the 1password app, keeping it running in the background, etc. If you need any screenshots or a video, please let me know.

  • @peri @frankhaagsman what fixed my issue is updating the app to the latest beta: https://play.google.com/apps/testing/com.agilebits.onepassword

    After this, the auto fill is working properly. Plus it has dark theme support, which looks very nice :)

  • periperi

    Team Member

    @Niek It sounds like you had been using an outdated version of 1Password on your Android device, as the stable build (7.2) has support for dark mode as well.

    That said, I'm glad you were able to get everything sorted! Let us know if you need anything else.

  • I've Xiaomi MI8 and 1Password Autofill is not working. I've turned off Battery Restrictions for 1Password, also turned on Accessibility for 1Password service (allowed it to read the screen) and still nothing, the toggle in the 1Password app for Accessibility Autofill is "Off".

  • ag_anaag_ana

    Team Member

    @0x49D1:

    the toggle in the 1Password app for Accessibility Autofill is "Off".

    Can you please enable the Accessibility option, as per Peri's suggestion above?

  • @ag_ana sure I've already tried that: no result. I can post screenshots a bit later from exactly from the phone.

  • periperi

    Team Member

    @0x49D1 I'd like to ask you to create a diagnostics report from your Android device:

    Sending Diagnostics Reports (Android)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/106465/will-not-accept-chrome-autofill-in-miui-mi-9t#latest
    • Your forum username: 0x49D1

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once I see the diagnostics I'll be able to better assist you. Thanks very much!

  • @peri Here is the ticket number [#IQF-81834-532]

  • periperi

    Team Member

    Thanks! It looks like Preet has replied, so I'll let you two continue the conversation over email.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file