Safari extension messed up adding logon info

Using account 1p7 on latest mac os.

Went to a website, and using safari extension created a new login, complete with generated password. Clicked 'save and copy' and logged in.

Checked the new login in my 1p7 app and found that the extension had added to url as my username, had added a section "conflict' and had my username there. Nowhere was my password listed.

Had to go back to the webs and reset my password. This time I wrote it down before I clicked 'save and copy'.

Question: What happened?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @rlgleason51: Without knowing the website, it's impossible to say. If you'll let me know the browser version, URL, and the other information you left out of your post (OS, 1Password, and extension versions), I'll be happy to test it and see what might be going wrong there. :)

  • Safari 12.1.2;
    https://www.shopdisney.com;
    macOS 10.14.6;
    1p 7.3.2

  • brentybrenty

    Team Member

    @rlgleason51: Thanks! I'm not have any trouble saving and filling there (I thought maybe saving a Login from the "signup" form might have some issues, but that actually worked just fine) though. So it seems to be something with the "conflict" you had. How are you syncing your data? And can you tell me the steps you took leading up to encountering the issue -- perhaps across multiple devices?

  • I have a 1p account so I am using your servers sync. I wen to the website, from the extension I created a new login, generated a password, clicked 'save and copy. Then logged in to the site. I then checked 1p to verify the id and password and found what I found, which was the url in the userid field; and a new section titled conflict that had my website userid.

    This was all done on my Mac.

  • BenBen AWS Team

    Team Member

    Thanks for the additional information @rlgleason51. If you try doing this again, do you experience the same issue? I've just tried and things worked as expected; no issue.

    Please let me know.

    Ben

  • I had no issue when I had to reset my password since the first since then first one was lost.

  • BenBen AWS Team

    Team Member

    Gotcha. Thanks for the update @rlgleason51. For now I think we'll have to chalk this one up to gremlins, but we'll keep an eye out for any similar reports our experiences ourselves. And please do let us know if you find a way to reproduce the issue. Thanks!

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file