New Password

Hi I have went to the website and login in. I went to the change password on the site and generated a new password. Copied it and pasted it to the site. When I clicked on 1 password the only password that comes in is "a" I went back to the website and changed the password to something simple to test it out. Then went to the 1 password and click on UPdate password. I still received the letter a. I was able to login with the simple password however 1 password would not update itself. Any suggestions?? Its one of my credit card companies.


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • Sorry to bother you its working now. I think I just have to be more patient.

  • bundtkatebundtkate

    Team Member

    Are you able to share the credit card company that's giving you trouble, @shirltrudy? Most of the time, saving a new Login manually in your browser will allow you to properly update a Login item when autosave isn't properly detecting things, but I would like to take a look at that site all the same to see if we can track down why it's not working. Regardless, do give manually saving a try and let me know if that helps. :+1:

  • It was Citibank. I had generated a password and copied it to the change on the site and to make sure I copied it to my sheet. All that showed was "a" I did that about 3 times them I changed the password to something simple then wen to save password and update. still would not work about the tenth time of save the password it took.

  • bundtkatebundtkate

    Team Member

    Ah, Citibank! Thanks, @shirltrudy. That's one that's got a bit of a reputation, but I appreciate you sharing (and am glad saving ultimately worked out for you). We'll take a look and see if we can figure out the trouble get things working more smoothly down the road. :chuffed:

  • Thank you I thought it might be just Citibank so far everything is working fine.

  • Well I guess I spoke too soon. I wanted to change the password to something more in dept. And again its giving me the letter "a" If you come up with a solution please let me know.

  • GregGreg

    Team Member

    @shirltrudy: Could you please share the URL of the website in question and tell us the exact steps you take to update that password?

    We will then try to reproduce the issue on our side. Thank you! :+1:

    ++
    Greg

  • https://online.citi.com/US/login.do

    I then proceed to input the login click on 1password to fill it and it puts "a" in the password. So I input the correct password and click on 1password to Update the login. When I check the "a" is still listed as my password. I was able to update before but the password was not strong so I was trying to update it using this method. Still not working.

  • Oh one more thing I am using Microsoft Edge as I had problems before with Chrome Thank you

  • brentybrenty

    Team Member

    @shirltrudy: Without any details it's hard to say, but off the top of my head it sounds like maybe you have "a" saved in the "web form details" in your Login item. Can you check that for me in the main 1Password app window when editing?

    Otherwise, please let me know the exact OS, 1Password, browser, and extension versions you're using there, as well as the specific steps you're taking. I've got a couple Citi accounts myself and will be happy to test it. Thanks in advance! :)

  • Hi I am new at this I went to the main online 1password clicked on show web form details I got passwords "a b c d then the old password. I am on Windows 10 version 1903 I downloaded the Microsoft Extension version. I just tried it again and updated the 1password when asked and it showed the "a". Is there anyway I can type the correct password in?? Everything else so far is working.

    Web Form Details
    username
    XXXXXX

    a

    b

    c

    d
    password
    XXXXXX (This shows my original password - does not work was the original one it has been changed manually)

    33

    XXXXXXX

    Does this help??

  • As you can see I X out the user name and password.

  • brentybrenty

    Team Member

    @shirltrudy: It would be really helpful to know the specific browser and extension versions you're using, and the exact steps you're taking. I'm not able to get 1Password to save "a" unless I actually enter "a" into the login form on the webpage. If you're updating the item, that won't change any of the web form details; you already saved those. Please save a new login manually, like this:

    1. Go to https://online.citi.com/US/login.do
    2. Enter your login credentials
    3. Click the 1Password 'keyhole' icon to bring up the extension
    4. Click the 'gear' icon for Settings
    5. Click Save New Login
    6. Give it a name and Save -- do not update the login to saved previously
    7. Close the webpage

    Because the Citi website adds this **** to your username, you'll need to also do the following:

    1. Edit the new Citi Login item in the main 1Password app window
    2. Change the username with this **** in it under the web form details and the top to match your actual username
    3. Save it, and try to use it to sign into the website

    If the Login item you have saved in 1Password does not have your correct username and password in it, it will not work.

    Let me know how it goes. :)

  • Thank you that worked I can now log into Citibank with 1password. Thanks again

  • edited July 3

    Reread your notes and now see what you mean. Thank you again sorry for being a pest. its working.

  • GregGreg

    Team Member

    @shirltrudy: On behalf of Kate and brenty you are very welcome!

    Please let us know if you have any other questions, we will be happy to help. Thank you! :+1:

    Cheers,
    Greg

  • Hi all,

    So, two issues related to citi.com.

    First, I'm running into the same issue as the original commenter, where my citi.com password is autosaving into 1Password as "a". I have two citi accounts and they are both doing this. I just signed up as a 1Password user today, so these were created as new logins per brenty's suggestions above. Both of these logins have the same Web Form Details as the original poster describes above with 6 lines, the first being my username, the last being my password, and the 4 in between being a, b, c, and d.

    I am able to create a login fully manually through the 1Password site and successfully login to citi.com with this.

    Second, I wanted to test saving new passwords to this new, manually-created account, so I went to the citi.com "change password" page. There are 3 fields on this screen: Enter Current Password, Choose a New Password, and Confirm your New Password. For some reason, it wants to autofill my current password into the Choose a New Password field and wants to put the newly generate password into the other 2 fields. When I try to choose "Use Suggested Password," it autopopulates something into the Choose a New Password field, but clearly not the actual suggest password, as it also gives the error that 1 number is required.

    I am using Chrome browser version 76.0.3809.132. I am using the latest 1Password extension, as I just downloaded today: 1.16.1.

    Any help or advice would be greatly appreciated!

  • brentybrenty

    Team Member

    @meebajoy: This discussion is about the 1Password for Windows desktop app and its extension, and my instructions above reflect that, so that may be causing you some confusion as well since you seem to be using 1Password X. However, it also looks like they've changed their website again. This is what you'd need to do instead:

    1. Go to https://online.citi.com/US/login.do
    2. Enter your login credentials
    3. Click the "Save in 1Password" dropdown
    4. Choose a name and "Save"
    5. Close the webpage
    6. Open 1Password X from its Chrome toolbar icon
    7. View your new Citi Login item and click "Edit" in its details
    8. Correct the username and password if necessary, so they reflect your account credentials
    9. Save it, and try to use it to sign into the website

    Let me know how it goes! :)

    We'll see if we can work around that and their change password form idiosyncrasies in the future as well (though I doubt there is much we can do to fix the issue where it isn't seeing numbers in the password). Thank you for bringing this up!

    ref: xplatform/filling-issues#680

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file