Can't copy passwords on Mac - Chrome extension

Title pretty much says it all - I open the Password Manager, go to the desired login, click on Copy (or Reveal then Copy). Either way, when I go to paste the Password, it pastes whatever was the last thing on the clipboard, it never copies the password. Frustrating.

Copy seems to work on the main 1P app, just not in the browser extension. FWIW, I am using the Chrome extension in the Opera browser. The copy function has worked perfectly well for at least a couple of years, now it doesn't. Thanks!

1Password Version: 7.3.2
Extension Version: 1.16.1
OS Version: 10.12.6
Sync Type: Not Provided
Referrer: forum-search:Can't copy passwords on Mac - Chrome extension


  • Oh, and I see this has come up in the past - I don't use any clipboard manager (I think). I've had some installed in the past but I don't think any of them are running anymore.

  • YaronYaron

    Team Member

    Hey @btessler ,
    Sorry for the delayed response. Are you still having this issue even after the update to 1Password X that was released a week ago?

  • Yes, it's still an issue. I'm using 1.16.2.

    No matter what I do, it just repeatedly pastes the PRIOR clipboard content and never adds a password.

  • Slight clarification - I re-booted, then opened 1PW and selected a random password. Clicked on Copy, then Paste (in a blank document) - nothing. Then I clicked on Reveal first, then Copy, then Paste - and this Password shows up. BUT - that's it. I tried over and over with different accounts and it just pastes this first password repeatedly - clipboard only updated that one time.

  • YaronYaron

    Team Member

    That is strange. I just tested it on Windows 10 with Chrome and 1Password X 1.16.2.
    I clicked on the 1Password X icon, selected a random login from my list, clicked the COPY button on the password field and pasted it successfully everywhere I tried.

    It does sound like something is preventing 1Password X from populating your clipboard. Can you please try booting in Safe Mode, then see if you are able to copy usernames / passwords from 1Password X?

  • brentybrenty

    Team Member

    @btessler: I'm seeing what you're describing in the following configuration:

    macOS 10.14.6, 1Password X 1.17.1, Opera 63.0.3368.88

    But only sometimes. It works fine in Chrome, but something in Opera seems to be interfering with copying information to the clipboard on occasion. Thanks for letting us know! We'll see if we can find a way to work around it. Is there a specific website this happens to you on? I wonder if there may be some Javascript interaction. I'm seeing some other odd issues only in Opera though, so it may just be the browser itself.

    ref: xplatform/xplatform#100

  • You're right, Copy and Paste works fine in Safari, not in Opera.

  • Sorry, it's not limited to any specific site. Even just opening 1Password and trying to copy random passwords doesn't work.

  • kaitlynkaitlyn

    Team Member
    edited September 2019

    Thanks for the additional info, @btessler! I got the same results as Brenty, where some values copy and some don't in Opera although I haven't found a consistent pattern. We've got an issue filed now, so our developers will take a look. In the meantime, I found that the drag and drop feature still works for me. If you're unable to autofill your information, you can click on the username/password (or any value for that matter) in the 1Password X pop-up and drag it to the field you'd like to fill. I hope that helps!

    I do want to clarify for you and anyone else who stumbles across this post that 1Password X isn't available for Safari. What you're seeing in Safari will be the Safari App Extension that depends on the 1Password for Mac app. :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file