1password browser extensions no longer working--"couldn't connect to 1password"

As of today the 1password browser extensions don't work for me in firefox or chrome. I've tried restarting my computer, browsers, and 1password, as well as reinstalling the extensions. When trying to open the extension in chrome, I get the message that the helper could not be found--the extension cannot connect to 1password.


1Password Version: 7.3.712
Extension Version: 4.7.5.9
OS Version: windows 10 v1903
Sync Type: Not Provided

Comments

  • brentybrenty

    Team Member

    @mdgld: Did you maybe have an update from some "security" software you're running that is interfering? We haven't changed anything in 1Password, or heard reports of something happening with the browsers, and it is odd that they'd both exhibit the same problem. Have you tried updating and restarting Windows?

  • well this is the latest version of windows, so I can't update it. As I mentioned, I have tried restarting. I don't use any additional security software, just windows' built-in functionality. Let's assume it isn't related to an update, what are the fixes for the 1password helper process not functioning?

  • just now I reinstalled 1password and that did not fix the issue.

  • mdgldmdgld
    edited October 12

    I take that back--after restarting browsers, the extensions are working.

  • ag_anaag_ana

    Team Member

    @mdgld:

    Thank you for the update! I am glad to hear that restarting the browsers worked :)

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file