1password extension stops opening in Firefox on Mac

I have noticed an issue with 1password extension on Firefox Browser. Ever so often it stops responding doesn't open. The only way to make it work again is to disable and re-enable the extension in Firefox until it stops responding again. The Browser version is 69.0.2 .

Is it a known issue and is there a fix available ?

1Password Version: 7.3.2
Extension Version:
OS Version: macOS 10.14.6
Sync Type: 1Password Account


  • ag_anaag_ana

    Team Member

    Hi @mbhatnagar! Welcome to the forum!

    I am not aware of an issue with this. My Firefox extension, for example, has been working fine, and I use your same setup. When the extension stops responsing for you, are you able to keep using the Cmd+Backslash keyboard shortcut?

  • Hi @ag_ana

    I tried using Cmd + Backslash and unfortunately that didn't work for me. Even Option‑Command‑Backslash failed to bring up 1Password Mini. I had to disable and re-enable the extension to make it work again.

  • ag_anaag_ana

    Team Member

    Thank you for the confirmation @mbhatnagar. I think it will be best if you could send us a diagnostics report from your Mac the next time this happens, as soon as it happens. This way we can try looking at the logs to see if we see anything useful in there.

  • Same issue here.

    Firefox 69.0.2
    1p v.7.3.2
    OSX 10.14.6

  • ag_anaag_ana

    Team Member

    Thank you for the update @sjobeck! Have you tried disabling and re-enabling the extension?

  • Hi @ag_ana I have sent the diagnostic report from my Mac. Hopefully you will be able to get something useful in the report.


  • brentybrenty

    Team Member

    Thanks! We'll take a look and continue the conversation there. :)

    ref: TNG-19435-454

This discussion has been closed.