Autofill shortcut on Chrome


I'm using 1password extension on Chrome and I want to find a way to autofill using a keyboard shortcut

I'm only using the extension (I don't have the desktop app installed)

Thank you

1Password Version: Not Provided
Extension Version: 1.16.2
OS Version: Linux Mint 19
Sync Type: Not Provided


  • YaronYaron

    Team Member

    Hey @unlocomqx ,
    1Password X should show you an inline menu inside usernames/passwords fields in the webpage you are on, which will allow you to autofill quickly and easily. If you are not seeing such offers to autofill in a little inline menu under the fields, please make sure you have these features enabled:
    1. Right click the 1Password X icon on the top right of your browser and select "Settings".
    2. Scroll down to the "Autofill" settings and enable both options, then test and see if 1Password X shows up where it needs to be.

    If you are keen on using a keyboard shortcut, the default one for 1Password X is CTRL+SHIFT+X. However, you can also change it in the settings page I mentioned earlier. You can also check out how to work with 1Password X and view all of the keyboard shortcuts it offers here (at the bottom):

  • Thank you @Yaron
    I already use the extension shortcut Ctrl + Shift + X but wanted to use this flow

    • open login page
    • ctrl shift x -> enter master password
    • use shortcut to autofill (I tried Ctrl + Enter but that only opens the website of the selected item)

    Anyway, here's my suggestion, please make Ctrl Enter autofill when "Autofill" is the main button and make it open the website when "Go" is the main button

    It's just a suggestion, I hope you find it interesting


  • YaronYaron

    Team Member

    Hey @unlocomqx , Thanks for the additional info and suggestions.
    However, I fail to see why do you need CTRL+ENTER when a simple ENTER does the job?

    I just tested it to verify - pressing Enter when the Go button shows will take you to the website and will autofill if there's a visible login form. Pressing Enter when the Autofill button is shown will autofill. No need for the CTRL key at all.

    Is this not the behavior you are experiencing? Which browser are you using?

  • How embarrasing lol, I didn't even try "Enter" (I thought that would just submit the search)
    Well, thank you very much, this does it perfectly for me!

  • YaronYaron

    Team Member

    Haha, it's alright @unlocomqx . Happens to the best of us :)
    I'm just glad this is working for you.

    Enjoy your 1Password!

This discussion has been closed.