in chrome, when I choose a login it goes to a 1password search field to select a login.

dalanpruedalanprue
edited October 2019 in Mac

This is really annoying. When I click on the 1PW extension in chrome and then select the auto-selected web page login (which is always correct for whatever web page I am on) instead of logging me in it pops up a 1PW screen with a search box for me to enter which login I want to use. The extension already recognized the web page, already gave me the option for the correct login, and when I select "AUTOFILL" it pops up the bloody new screen for me to enter into the search box what web page login I want. This problem started back in High Sierra and it is still doing it now in Catalina. ARRGH!!!!


1Password Version: 7.3.2 (70302004)
Extension Version: 4.7.5.90
OS Version: macOS Catalina 10.15
Sync Type: icloud
Referrer: forum-search:in chrome, when I choose a login it goes to a 1password search field to select a login.

Comments

  • ag_anaag_ana

    Team Member

    Hi @dalanprue!

    Is this happening just with this specific website or with all of them?

  • ag_ana, This is happening on more than one web site but not on all web sites. It is intermittent and very frustrating. The last ARGH!!! was when I was trying to log into LifeLock.com.

  • ag_anaag_ana

    Team Member

    @dalanprue:

    Can you please try right-clicking on 1Password mini in the menu bar and selecting Quit 1Password Completely? If you now launch 1Password again, are things working again?

  • ag_ana,

    I did as you suggested and after the restart of 1PW it filled in the UN and PW correctly and successfully. I do hope this is not going to be a requirement every time I come to a web page where 1PW does not work. Any thoughts?

  • ag_anaag_ana

    Team Member

    @dalanprue:

    Please keep an eye on this and see if it happens at specific times. Since filling is working, there might be something on your system that is interfering with 1Password.

  • I have been having this problem for many months, ever since I upgraded to 1Password 7, I believe. It is completely random. Autofill will work perfectly for a couple of weeks, then suddenly it will balk and throw me into the search box instead of autofilling. It will often do this to me 2 or 3 or 5 times before the next try magically works.

    This morning it took me 9 tries, 8 consecutive failed attempts followed by a 9th successful one, before it finally deigned to autofill my login info on a site, and I was finally moved to report the problem. (The previous record for failed attempts was 7.)

    It happens across sites; there is no particular site or sites with which it has problems. It happens randomly. Sometimes it happens only once, and the second attempt at autofill works. Other times, like this morning, it takes multiple tries.

    I have only seen this behavior with the Chrome extension, not in the 1Password app itself, but then I almost never use anything except the extension.

    I have an up-to-date Mac (though not upgraded to Catalina yet; I'm running 10.14.6) and the latest Chrome.

    I have found no way to reliably reproduce the problem. On any given attempt by me to Autofill at a site, it either works or it doesn't, with no apparent rhyme or reason. If I doggedly continue to attempt to get it to Autofill, it always eventually works without me having to quit or restart anything. So it's incredibly annoying, but not fatally so.

  • ag_anaag_ana

    Team Member

    @curtisjackson:

    This has been fixed in the latest beta. You can find all the information here.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file