Trouble setting up SCIM bridge with Google Cloud.

Stuck on the part of "Configure Domain". As soon as the DNS started resolving properly, it was able to verify and then I hit refresh on accident and now it refuses to verify. Even though DNS is properly resolving. The IP no longer works now either. "This site can’t provide a secure connection IP ADDRESS sent an invalid response. ERR_SSL_PROTOCOL_ERROR". Any help is greatly appreciated.

1Password Version: 1Password 7 Business
Extension Version: Not Provided
OS Version: Latest Mojave OSX
Sync Type: Google Cloud


  • andiAGandiAG

    Team Member

    Hi @ebttncrt, if you're getting stuck at the verification stage (but the URL is definitely working) then try adding the following to the end of your URL: "?verified=true"

    For instance:

    That should then light up the next stage where you can connect your account. :)

  • That worked, thank you!

  • andiAGandiAG

    Team Member

    Great! If we can help with anything else, please just let us know :)

  • When we go through those next steps we're asked to login and generate a new SCIM session. We save that info and then click "click to install on", then get a "404 page not found".

  • We rebuilt the SCIM and was able to get to past any errors. Waiting for Okta support or 1Password for help on the below error. We've setup and deployed the SCIM bridge via Google Cloud.

    Error authenticating: No results for users returned

  • andiAGandiAG

    Team Member

    Hi @ebttncrt could you send us an email at [email protected]? There we'll be able to offer more personalised support, without having to avoid divulging specific details of your setup. :)

  • Great, thank you!

  • ag_anaag_ana

    Team Member

    @ebttncrt, on behalf of andiAG, you are very welcome!

    Have a wonderful day :)

This discussion has been closed.