1Password window does not pop up

podkopaevpodkopaev
edited November 2019 in Android

Hello.

For about 2 months in a row, a pop-up window for a large number of sites does not work, although earlier it popped up without problems.

I don’t know what this is connected with, maybe Chrome has changed something. Please help me solve this problem.

I filmed a video to better understand the reason

I also ask you to explain if you know how to turn off the standard Chrome password manager window that pops up above the keyboard, I don’t use it.


:)

Comments

  • I also ask you to explain if you know how to turn off the standard Chrome password manager window that pops up above the keyboard, I don’t use it.

    I tried to disable these flags, but it didn’t help :(

  • periperi

    Team Member

    Hi @podkopaev. Sorry, but I don't have any suggestions for disabling Chrome's built-in password manager from showing up above the keyboard. It appears that it shows up there even if you have its password manager disabled. As to 1Password's Autofill implementation, try installing our beta build and let me know if you find filling works better!
    https://app-updates.agilebits.com/product_history/OPA4#v70303003

  • @peri, I have this version installed (the screenshot above shows), the problem did not disappear :(

  • I can provide more information if this helps solve my problem :)

  • periperi

    Team Member
    edited November 2019

    Sorry I missed that in your other thread, @podkopaev. Can you launch 1Password, tap Settings > Autofill, and turn Accessibility off and back on?

  • @peri, restarted the setting - did not help.

  • periperi

    Team Member

    I'd like to ask you to create a diagnostics report from your Android device:

    Sending Diagnostics Reports (Android)

    Attach the diagnostics to an email message addressed to [email protected].

    With your email please include:

    • A link to this thread: https://discussions.agilebits.com/discussion/108800/1password-window-does-not-pop-up#latest
    • Your forum username: podkopaev

    That way I can "connect the dots" when I see your diagnostics in our inbox.

    You should receive an automated reply from our BitBot assistant with a Support ID number.  Please post that number here so I can track down the diagnostics and ensure that this issue is dealt with quickly. :)

    Once I see the diagnostics I'll be able to better assist you. Thanks very much!

  • @peri

    [#LWP-12922-489]

  • ag_anaag_ana

    Team Member

    Thank you @podkopaev!

    We have received your email and we will get back to you over there as soon as possible.

    Thank you for your patience!

    ref: LWP-12922-489

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file