Safari & Chrome Browser extension stop working


Hi! I have occurred the same issue :'(
Not only my Chrome Browser extension but also my Safari Browser extension stop working.
I record a video to display the whole situation.

1Password Version: 1Password 7 Version 7.4 (70400012) Mac App Store
Extension Version:
OS Version: macOS Catalina 10.15.1
Sync Type: Not Provided


  • brentybrenty

    Team Member

    @aoki: Thanks for reaching out. I’m sorry for the trouble. It seems like something is just hung up with Native Messaging on your system. You should be able to resolve that by Quitting 1Password Completely -- Command Control Option Q -- and then the browser before restarting both. Otherwise, if something is interfering with that, rebooting should do the trick. Let me know how it goes. :)

  • Thanks for your suggestion. :)
    Although I have tried to quit the browser and 1Password, I even download the extension again, it still not working :'(
    I remember that I got the pop-up messages from Chrome & Safari a few days ago.
    It said that I have to allow 1Password extension ..... working again? .... allow auto fill-in?
    I forget the details. :'(
    By the way, I'm not sure whether I do press the -- Command Control Option Q -- simultaneously, maybe I only press the -- Command Q --.
    It's so hard to press.
    Did I press in the wrong way?
    Will this action affect the result?

  • brentybrenty

    Team Member

    @aoki: Let's back up. What do you mean "stop working"? What do you see when you click the 1Password button? Do you perhaps not have a 1Password membership account setup in the app, or a license for the version you're using?

  • aokiaoki
    edited November 2019

    When I need to fill in the password, my extension will pop up the option immediately last month.
    But this month or a few days ago, my extension didn't pop up the option anymore.
    When I click the icon on the toolbar of the browser, it pops up the options page that I never saw before.
    Now, When I need to fill in or create the password, I need to open the App, so I think which can prove that I have the 1Password membership account set up in the App.

    I capture the picture below here ↓↓

    Sorry, the options page's language is Chinese.
    This page has many options, for example, this extension's permission of reading and changing site data, remove this extension, hide this extension, manage this extension ......

  • brentybrenty

    Team Member
    edited November 2019

    @aoki: Thanks! That's what I thought you meant in your original post, but I wanted to make sure I wasn't misunderstanding. That really seems like something is hung up with Native Messaging there. Have you tried rebooting?

  • Oh! It works!!!!!
    First, I quitted the app and the browser, and I opened them again, but it didn't work.
    But this time, I quitted the app and the browser, and I restart my computer, It works!!!!!

    Thanks for your patient!
    You're so kind and response to the post fast! :'(

  • ag_anaag_ana

    Team Member

    On behalf of brenty, you are welcome @aoki! If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file