1Pass 7.3.3 Fingerprint Auth Failing on Samsung A8 for 1PASS App.

jsothjsoth Junior Member

Here's the error. Fingerprint auth which used to work now fails for 1Password app only. Works everywhere else.


Samsung A8 Oct 20 (latest) updates applied, Oct 1 security .

1Password Version: 7.3.3
Extension Version: Not Provided
OS Version: 9
Sync Type: Not Provided


  • I am seeing the exact same problem on my Samsung A40 / Android 9 / 1Password 7.3.3. Likewise, I did not have this problem before. Fingerprint Unlocking work everywhere else.
    I notice that before the error message, the app appears to be attempting Face Recognition.

  • periperi

    Team Member

    Thanks for reporting this error, @heijaborder. Can you please try rebooting the device and let me know if you continue to see the same error?

  • Thanks @peri. Unfortunately, rebooting didn't help. I also tried re-installing the app, which didn't help.

    I did notice this... If I cover the camera when trying to enable Fingerprint Unlock, the app reports 'Fingerprint Unlock unavailable - Fingerprint Unlock could not be enabled because an error occurred: No face detected'.
    If I don't cover the camera, I get the error message that @jsoth reported above.

  • jsothjsoth Junior Member

    @peri FYI . I started this thread :) I'll follow the suggestion you made to someone else on the thread ... rebooting didnt work.

  • I am having the same problem with my Samsung fold. it was working fine just before the last update and then I started getting prompts that the fingerprint unlock was not available. then after rebooting the option to use the fingerprint unlock is able to be toggled on. this worked fine before please help

  • andiAGandiAG

    Team Member
    edited November 2019

    Hi @jsoth, @heijaborder, and @jonoforeman, we've heard from a few Samsung users now who have run into this same problem. The development team are going to need to investigate to work out what's going on here, but we'll keep you posted as we have updates to share.

    Apologies for the inconvenience.

    ref: dev/android/onepassword-android#868

  • jsothjsoth Junior Member

    Thank you.

  • ag_anaag_ana

    Team Member

    @jsoth, on behalf of andiAG, you are very welcome!

    If you have any other questions, please feel free to reach out anytime.

    Have a wonderful day :)

  • andiAGandiAG

    Team Member

    Hi @jsoth, @heijaborder, and @jonoforeman,

    I'm sorry for the inconvenience this fingerprint issue has no doubt caused. We've just put out a new version of the 1Password app in Google Play (version 7.3.4) which rolls back the change which caused this issue, meaning that you will be able to turn on fingerprint unlock within 1Password again.

    Please check Google Play to see if the update is available for you. Please note, as Google Play is rolling out the update you may not see the update immediately, if that's the case then you should be able to see it within a couple of days at the latest.

    If you're not sure which version of the 1Password app you currently have installed then you can check this by opening and unlocking 1Password and tapping Settings > About, the version number will be listed at the top of that page.

    Thanks so much :)

  • edited November 2019

    Just updated successfully. Many thanks @andiAG for the quick response!

  • brentybrenty

    Team Member

    Likewise, thanks for your feedback on this! :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file