Windows Server 2003 and Chrome Extension

Hello,

I have 1Password installed on my Mac and the Google Chrome extension is working perfectly, although on my Windows Server 2003 machine, I have installed the Google Chrome Extension, it requests my Master password and when I type it says the agent is not connected.

How can I get this fixed ?

Thank you.

Comments

  • DBrownDBrown 1Password Alumni
    edited November 2011
    1Password for Windows is confirmed compatible only with fully updated 32-bit Windows XP and Windows 7. We have no Windows Server 2003 machines on which to perform testing and no resources to dedicate to such testing.

    That said, it sounds like you might be using the 1Password for Mac extension in Windows. The most common cause of that is enabling Chrome's built-in extension-sync'ing feature.

    Can you check the Extensions page in Chrome to see what version of 1Password's extension is installed, and check the "about" page in Chrome to see what version you're running, and let us know what you find?

    We may be able to help, if the problem isn't strictly related to OS or browser incompatibility.
  • svondutchsvondutch

    Team Member
    maxihost wrote:

    on my Windows Server 2003 machine, I have installed the Google Chrome Extension, it requests my Master password and when I type it says the agent is not connected.


    You have installed our Chrome extension for Mac (not our Chrome extension for Windows).

    Please remove our browser extension for Mac from Google Chrome.

    Then launch 1Password for Windows, and enable our Chrome extension for Windows here: File > Preferences (Ctrl + P) > Browsers
  • DBrownDBrown 1Password Alumni
    Yes, that's precisely what I was assuming, too.

    In addition to the steps Stefan has described (which I'd have recommended after confirming that you did, indeed, have the 1Password for Mac extension installed), I'd also have asked you to disable Chrome's built-in extension-sync'ing feature.
This discussion has been closed.