Site is Unresponsive to 1P

My freelance timesheet site doesn't respond to 1P in either Safari or Chrome. I go to the login page, select AutoFill from the 1P icon and… nothing happens.

Any ideas on how to make it work?

1Password Version: 7.42
Extension Version: 7.42
OS Version: 10.14.6
Sync Type: iCloud


  • ag_tommyag_tommy

    Team Member


    Is this a site that you can share a URL for us to check? Please remember, that this is a public forum, and only submit generic logins. * No usernames or passwords allowed. :)

  • rcornishrcornish
    edited February 12

    Hi Tommy.....
    Thanks for the reply. Here's the login page:

    Again—just in case I wasn’t clear—1P won’t populate the login fields.

    Thank you.

  • ag_tommyag_tommy

    Team Member
    edited February 13


    I was able to achieve the same result as you, 1Password will not fill the login.

    However, if I first click in the email box in Safari and then try to fill the login, it was filled correctly. It's not ideal, but maybe you can live with it for a brief time. I can file a request to check the site and see if something can be done to make the experience better.

    If this is something that you need a sooner rather than a later fix, I was able to correctly fill the login on the first attempt using 1Password X. It only works with our membership accounts. If you have a membership account, you may wish to try out 1Password X. * Please note it is not available in Safari.

    edit: Also please be sure to only have one enabled at any give time, 1Password X, or the standard app extension.

  • Hi Tommy.....
    Thanks for your reply and testing with this page. Unfortunately, I was not able to reproduce the work-around solution you suggested. I tried clicking in the username box before activating 1P, but the plugin did not fill the fields. Tried in both Safari and Chrome.

    Thanks again for your replies.

  • ag_tommyag_tommy

    Team Member
    edited February 13


    I would suggest manually saving a new login item. I was able to fill test data several times and save several new logins. In my saving attempts, there are 2 distinct URL's captured during the save. I would hazard a guess your login is missing one? But that's a wild stab in the dark. I was able to capture the data within Safari and Chrome.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file