Safari extension won't turn on

First I was seeing this problem:

I tried disabling the extension, but now it won't re-enable as per:

But you closed that topic without sharing what the fix was so I have to ask the same question again.

1Password Version: 7.4.2
Extension Version: Not Provided
OS Version: 10.15.3
Sync Type:
Referrer: forum-search:Safari extension won't turn on


  • same here, tried uninstalling, clearing trash, rebooting, reinstalling from download (not App Store), and still won't work. Tried various times, different ways as well.

  • Seeing this as well across two laptops on Catalina; happens after every 1password update

  • How do I get the Safari extsnions. Its not in the Apps store, and not on the 1Password site.

  • It’s bundled with 1Password. What solved this issue for me was installing the 1Password Mac version from the 1Password website instead of the version from the app store

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file