1Password for Windows suddenly requires sign-in, and all items are gone.

1Password for Windows suddenly requires sign-in, so I re-sign in, only to find all my items are gone.
I can still see them on the iOS app and in the browser, but not in Windows.

I tried on my iPhone to create a new vault and copy and move all items to it. Then I can see the new vault in Windows but no items in it.

Anyone could help me out? Thanks a lot!


1Password Version: 7.3.712
Extension Version: Not Provided
OS Version: Windows 10
Sync Type: Not Provided

Comments

  • ag_anaag_ana

    Team Member

    Hi @siriuslemon! Welcome to the forum!

    If you open the 1Password Settings > Accounts menu, do you see the correct account in the 1Password for Windows app?

  • @ag_ana Thanks for your quick reply!
    Yes, I do see the correct account in the menu.

  • MikeTMikeT Agile Samurai

    Team Member

    Hi @siriuslemon,

    Can you go to 1Password menu > Settings > Vaults, are any vaults excluded in the list?

    Also, do you recall if you turned on Travel Mode recently for your 1Password account (certain devices can be excluded for this too)?

  • @MikeT
    I did not exclude any vaults in the setting, nor did I turn on Travel Mode.
    But guess what...after checking the setting, I tried to exclude my vault and include it again; all my items are back instantly!

    Thanks for your kind help. I still don't understand what happened in the first place, but thanks anyway!

  • GregGreg

    Team Member

    Hi @siriuslemon,

    This is quite strange indeed, but we are glad to hear that your data is back.

    If you ever bump into these issues again, please let us know and we will investigate. Thank you! :+1:

    ++
    Greg

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file