1P7 keeps directing me to enable extension preference in Safari, but it is there. I have rebooted.

In the past two hours 1P7 directs me to enable Safari preference. It is selected in Safari preferences. I have re-booted my Mac, but to no avail. 1P7 did work earlier today. Suggestion?

1Password Version: 7.4.?
Extension Version: 7.4.2
OS Version: OSX 15.3
Sync Type: iCloud
Referrer: forum-search:1P7 keeps directing me to enable extension preference in Safari, but it is there. I have rebooted.


  • ag_anaag_ana

    Team Member

    Hi @cmorey! Welcome to the forum!

    Can you please confirm the exact version of the 1Password app? You wrote 7.4.? in your post, so it would be great if you could confirm the exact version number. Thank you!

  • 7.4.2 (70402005) BTW, I was able to use 1P in Firefox browser. However, Safari is my default. Thank you for responding. (I am not great technically, so please keep it as simple as possible.)

  • ag_anaag_ana

    Team Member


    Thank you for the confirmation. Did you download 1Password from our website or from the Mac App Store? In case you don't remember, you can see this information if you click on the About 1Password menu too:

  • I had this exact issue with the App Store version. Just downloaded the app from the Agilebits website and it seems to have solved the issue.

  • Well, ag_ana, I do not know if this is a "reply" as it is labeled "comment", but.... I purchased 1P7 from the Mac App store, but I am surprised that there should be any difference. Thanks for your assistance.

  • ersan191ersan191
    edited February 17

    A reboot fixed this for me. It started when the App Store version was updated 3 days ago. I think it had something to do with 1Password being open and the App Store couldn't fully update it since when I checked the 1Password app about page it said it was version 7.4.1 but App Store said it was updated to 7.4.2

    After reboot it says 7.4.2 and everything works again.

  • ag_anaag_ana

    Team Member

    Thank you all for the updates! We have let the development team know about this and we will continue to investigate.

  • For what it's worth, I'm experiencing the same issue for version 7.4.4 (from the Mac App Store). If I go to the link below, it shows that the extension is installed and turned on even though it's unresponsive.


    I've found that if I quit 1Password completely and then launch it again (with Safari running), the Safari extension starts working again.

  • ag_anaag_ana

    Team Member


    Thank you for confirming that quitting 1Password completely and launching it again worked for you too :+1:

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file