License

I recently bought a new Mac OS Catalina. My old Mac was using 1Password 3 (Single). I have a certificate with a key. The 1Password will not open on the new Mac. What do I need to do to use 1Password with the new MAC? Andy Wooldridge


1Password Version: 1Password 3 (Single)
Extension Version: Not Provided
OS Version: OS Catalina 10.15.3
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @awooldridge

    1Password 3 was effectively retired in 2012, with the last update to it being in mid-2014. It is not compatible with macOS Catalina. To use 1Password with Catalina you'd need 1Password 7. You can read more about that here:

    1Password 7 for Mac: The Best Ever

    I hope that helps. Should you have any other questions or concerns, please feel free to ask.

    Ben

  • How can I get all my passwords from the old version to the new one? 3 to 7? Manually?

  • BenBen AWS Team

    Team Member

    @awooldridge

    It's a pretty big jump - there have been 3 major versions of 1Password in the mean time. Going forward I would strongly recommend a 1Password membership, which will include the latest versions of 1Password, so that you don't get so far behind. We do have a guide which should help, here:

    How to upgrade from 1Password 3 on your Mac

    Please let me know how it turns out.

    Ben

  • I signed up but 1Password 7 is not asking if I want to save the username and password when I go to a site. How do I ensure it will ask me. I don’t want to type all this in.
    Andy

  • ag_anaag_ana

    Team Member

    @awooldridge:

    Have you installed the 1Password browser extension in your browser already?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file