Can't install 1Password 7 extension Mac Safari

Not sure what update happened but my 1Password extension in Safari is gone. When I try to reinstall it from the "1Password7 > Install Browser Extensions...", it takes me to my account page and I see this:

I've restarted everything apps, my laptop, etc.

1Password 7
Version 7.4.4 (70404001)
Mac App Store

Safari Version 13.0.5 (14608.5.12)

macOS Mojave 10.14.6

Other images are not showing up in the support areas too?


1Password Version: Not Provided
Extension Version: Not Provided
OS Version: Not Provided
Sync Type: Not Provided

Comments

  • BenBen AWS Team

    Team Member

    Hi @bradido

    For the situation with Safari, please try these instructions:

    1. Quit Safari
    2. Open and then quit 1Password completely — ⌘⌥⌃Q (Command Option Control Q)
    3. Drag 1Password to the Trash, but DO NOT use a "cleaner" app to remove 1Password if you have one (MacKeeper, CleanMyMac, AppZapper, etc)
    4. Empty the Trash
    5. Restart your Mac
    6. Install 1Password from our website: Download for Mac
    7. Open 1Password
    8. Make sure the extension is shown and enabled in Safari under Preferences > Extensions (do not click "More Extensions")
    9. Verify that you're able to use the extension to fill logins

    As for images not loading... do you have any firewall, proxy, ad-blocking, or VPN software that might be affecting your access to some sites? The URL to the image in your last screenshot is https://i.1password.com/media/about-mac.png - I'm wondering if somewhere in your system connections to that URL are being blocked, as the image loads correctly here.

    Ben

  • That worked! Thanks.

  • BenBen AWS Team

    Team Member

    Great! Thanks for the update @bradido. I'm glad to hear that worked out. If there is anything else we can do, please don't hesitate to contact us.

    Ben

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file