Firefox 9.0.1 falsely reports incompatibility; remove and reinstall extension to resolve

dancodanco Senior Member Community Moderator
Firefox 9.0.1 is now available, but reports that the current 1PW extension (3.8.8) is incompatible and has been disabled.

Maybe I will have to go back to Firefox 8.

Comments

  • khadkhad Social Choreographer

    Team Member
    It is a bug in Firefox. Remove and reinstall the extension. It has been compatible with Firefox 9 for months and months already. :)
This discussion has been closed.