Internet Explorer has stopped working

jwhitetoojwhitetoo Junior Member
edited February 2012 in 1Password 4 for Windows
This happens constantly on both of my Win 7 SP1 machines (both 32 & 64-bit), generally when closing IE but sometimes invoking 1Password hangs IE regardless.

Both PC's are running IE 8 with XMarks, LogMeIn and Evernote.


ieAgileError.png


Full Error Details:

Problem signature:
Problem Event Name: APPCRASH
Application Name: iexplore.exe
Application Version: 8.0.7601.17514
Application Timestamp: 4ce79912
Fault Module Name: AGILE1~1.DLL
Fault Module Version: 1.0.9.270
Fault Module Timestamp: 4f1fd16a
Exception Code: c0000005
Exception Offset: 00004e22
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 2a30
Additional Information 2: 2a30d87423ae6a635528e9558b0b6b3f
Additional Information 3: 276b
Additional Information 4: 276b2b49faea5b39088fca9083b4eb79

Read our privacy statement online:
http://go.microsoft....88&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


Thank you,

James

Comments

  • DBrownDBrown 1Password Alumni
    I assume you're using the 32-bit version of Internet Explorer 8, right? (Our 32-bit extensions will not work with 64-bit browsers.)

    If so, do you have the same problem with 32-bit Internet Explorer 9 on Windows 7? (We confirm compatibility with only the current non-Beta releases of the supported browsers.)
  • jwhitetoojwhitetoo Junior Member
    Yes,
    • 32-bit IE on 64-bit Win 7 SP1 and...
    • 32-bit IE on 32-bit Win 7 SP1

    Are there any logs I can upload to assist in troubleshooting?
  • khadkhad Social Choreographer

    Team Member
    Could you try running the latest version of 1Password and see if that helps? It appears from the report above that you are a couple versions behind.

    Please let me know how it goes.
  • jwhitetoojwhitetoo Junior Member
    Will do. I'll keep you posted.
  • Hi there.

    I'm a new 1Password user and I'm running 1Password trial, version 1.0.9.272 in IE9 32bit v9.0.8112.16421 under Windows 7 home premium 64 bit edition.

    I'm experiencing the same "Internet Explorer has stopped working" problem and have been since installing 1Password a week or so ago. I installed the previous version of 1Password - it has automatically updated itself once since install.

    If I use the 1Password "Go and Fill Login" feature then close IE9, IE9 encounters a problem and stops working (example log entry at the end of this post).

    However, the problem doesn't occur under a number of circumstances based on my (limited!) testing so far:
    • Don't use 1Password within IE9. Close IE9 and the crash doesn't happen.
    • Open two IE9 windows. Open 1Password with "Ctrl-\" in one of those windows, use "Go and fill Login", close IE9 and the crash doesn't happen. (Possible workaround?)
    • Use "Ctrl-\" to open the 1Password pop-up but, but don't use "Go and Fill Login". Close the pop-up, close IE9 and the crash doesn't happen.
    • Navigate to a login page, use "Ctrl-\" to fill in the login details and press enter or click on the page's login button. Close IE9 and the crash doesn't happen.
    • When 1Password offers to remember login details after manually entering them in IE. Close IE9 and the crash doesn't happen.

    Below is an example application log entry. Let me know if I can provide any further info or try anything out for you.

    Faulting application name: iexplore.exe, version: 9.0.8112.16421, time stamp: 0x4d76255d
    Faulting module name: AGILE1~1.DLL, version: 1.0.9.270, time stamp: 0x4f1fd16a
    Exception code: 0xc0000005
    Fault offset: 0x00004e22
    Faulting process id: 0x824
    Faulting application start time: 0x01ccddade0f97424
    Faulting application path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Faulting module path: C:\PROGRA~2\1PASSW~1\AGILE1~1.DLL
    Report Id: 9836dee5-49a1-11e1-804e-00248c2a1e4f
  • svondutchsvondutch

    Team Member
    abamb wrote:

    If I use the 1Password "Go and Fill Login" feature then close IE9, IE9 encounters a problem and stops working


    What URL are you seeing this with?
  • Pretty much any URL, including the Agile Bits forum.
  • khadkhad Social Choreographer

    Team Member
    You said you are using 1Password 1.0.9.272, but the error log you posted indicates an older version 1.0.9.270. Can you try reinstalling the current version directly from the AgileBits website and let me know if the issue persists?

    http://agilebits.com/downloads
  • Thanks. I'll give it a go.
  • I reinstalled the current version from the AgileBits website (1.0.9.272) and this seems to have done the trick.

    Thanks for your help.
  • khadkhad Social Choreographer

    Team Member
    Good news! Thanks for letting me know. If we can be of further assistance, please let us know. We are always here to help! :D
This discussion has been closed.