Firefox 10 support

khad wrote:

It is a bug in Firefox. Remove and reinstall the extension. It has been compatible with Firefox 9 for months and months already. :)


I am using Firefox 10 ESR - will 1PW work with it? I do not see the extension installed.... Thanks!

Comments


  • I am using Firefox 10 ESR - will 1PW work with it? I do not see the extension installed.... Thanks!


    Please disregard my post.... I installed the extension... thanks.
  • khadkhad Social Choreographer

    Team Member
    Glad you got it sorted out. If we can be of further assistance, please let us know. We are always here to help!
This discussion has been closed.