Autolock is set to 180 minutes, but master password must be entered every time.

Hello,

I am using 1Password for Windows, version 1.0.9-272.
My Preference pane has the Auto lock time set for 180 minutes and checked.
I also have Checked both the "Lock on Screensaver" and "Lock on Station Lock" also checked.

But everytime I select "Fill Login", it prompts for the master password. Station has not been locked, nor has screensaver been activated. But I tried unchecking the latter two boxes with no sucess.

This beviour occurs on bot of my machines that use clones of the same 1Password file (the files are replicated by internal means).

This behaviour has been the same ever since I started using 1Password on my Work Windows PC (I also use a seperate instance for all of my MACs at home, but that is unrelated to this query).

Thank you in advance.
Jeff Cameron

Comments

  • What web browser(s) are you running?
  • I use both IE 7.0.5730.13 as well as Firefox 9.0.1.

    Jeff
  • edited February 2012
    I'm guessing you are closing your web browser(s) often. By default, this causes our extensions for IE and Firefox to lock. Please enable this setting: File > Preferences (Ctrl+P) > Browsers > "Keep extensions unlocked when web browsers(s) are closed"
  • Yes, you are correct, I do close my browsers often, and the box in the preferences you stated was not checked.
    I have checked it now, and I will test it and get back to you tomorrow.

    Thanks for your input.
    Jeff
  • khadkhad Social Choreographer

    Team Member
    That is the preference to get the browser extensions to behave in a way that is consistent with your expectations. :)

    Please let us know if you have any trouble.
  • I can confirm that the solution provided does work and meets my expectations.
    Thank you very much!
    Jeff Cameron
  • khadkhad Social Choreographer

    Team Member
    Wonderful! Thanks for letting us know. :)

    I'm going to close this thread as resolved. If we can be of further assistance, please let us know. We are always here to help!
This discussion has been closed.