Signing in to Bank Account

My bank account has a username sign in page followed by a password page that includes an authentication image. 1password leaves the username blank when it automatically creates the account. I manually added the username, followed by the password, and then the "image" instruction. However, when logging in, 1password fills in the user name and then stops. I have to choose the "continue" button to get to the password page and manually fill in the password.

Comments

  • khadkhad Social Choreographer

    Team Member
    Welcome to the forums, cph206. I'm sorry that you are having this problem.

    It sounds like you might be using Bank of America. Is that correct? If not, please provide the URL for the site so we can take a look.
  • I'm using Columbia Bank. http://www.columbiabank.com
  • khadkhad Social Choreographer

    Team Member
    Thanks for providing the link. It looks like autosubmit isn't working on the first page of the login, so you will need to click the green "Login" button there. It looks like filling and autosubmit are working well on the password page, but I don't have an account there to confirm. The second page of any multi-step Login process requires another press of the Ctrl+\ keyboard shortcut to fill and submit just like the first page.

    As far as I can tell in my testing, the only thing that isn't quite working right is autosubmit on the first page. Is that your experience as well?
  • It's working.... I am new to 1password and didn't understand how to use it to log in. I don't have a green login button on my Chrome browser. I have to go to the 1password drop down list and choose the current login URL for the username page first and then again for the password page. Is this the way 1password is designed, or am I missing something? I thought that 1password automatically filled these fields.
  • khadkhad Social Choreographer

    Team Member
    1Password will never fill your information (Login items, credit cards details, etc.) without your explicit command.

    You can either use the Ctrl+\ keyboard shortcut or select the Login from the extension popup.

    As for the green Login button, but I was referring to the one in the web form on that specific site, but I'm glad autosubmit is working for you. :)

    Please let me know if there is anything else I can help with.

    20120222-xsy1s85d6rmfminqpr454njsk9.png
This discussion has been closed.