Password field not filled in Discover.com

1PW 3.8.17 (build 31272)

1PW does not fill the password in Discover.com
It does fill ok in <www.discovercard.com/cardmembersvcs/loginlogout/app/ac_main>

Any idea how to make it work in discover.com too?

Thanks.

Comments

  • khadkhad Social Choreographer

    Team Member
    I'll pass this along to the developers to see what we can do. In the meantime, you'll need to simply use the Login page that you have been using which is working well. There are one or two sites I use where one Login page is coded in a more — let's say "sane" way than the home page is.
  • I'm having this same issue with 1P for Windows 1.0.9.283 and I'm using the Chrome extension 3.9.0.39099. I'm having to use the URL that Locker provided in order to get 1P to fill in the login.

    On a related note, I'm experiencing an issue where Domain Matching just will not let me match "discover.com" and "discovercard.com". I've tried it both ways (where "discover.com" is primary and "discovercard.com" is subordinate and vice versa). I don't know if it's related to both sites being https or what. I'm getting by, but seems to be a bug.
  • khadkhad Social Choreographer

    Team Member
    Thanks for the additional feedback, hjoelr. We should make it clearer, but the Domain Matching feature does not apply to the JavaScript-based extensions at this time. That includes Chrome, Safari, and Firefox (starting with version 11).

    I'll let the developers know you would like to see this in the new extension too.
This discussion has been closed.