How To: Install Internet Explorer extension

The Ctrl +\ is not working anymore on my laptop. I am using IE9 and I have checked I have the latest version of 1P. When I have checked the FAQs it says "In Internet Explorer, choose Tools > Manage Add-Ons; under Add-on Types, select Toolbars and Extensions; confirm that both 1Password and 1Password Ctrl+\ are listed and that both show “Enabled” in the Status column." Neither 1Password nor 1Password Ctrl+\ are showing. How do I correct this?
Thanks
Michael

Comments

  • svondutchsvondutch

    Team Member
    You might want to re-enable the 1Password extension for IE here: File > Preferences (Ctrl+P) > Browsers.
This discussion has been closed.