Captcha filled with username

Hi,

Did a quick search, but didn't find anything about captcha.

Something has changed lately. I used to be able to fill in the captcha for some logins and then use 1password to login and it would login. Now everytime I try to login it fills in my username in both the username field and the captcha field. It replaces the correct captcha I filled in manually.

I'm running firefox on win 7

Comments

  • khadkhad Social Choreographer

    Team Member
    Welcome to the forums, moleculezz. Could you provide a sample URL that illustrates what you are seeing? My guess is that you just need to remove a blank value from the Login item(s) and/or disable autosubmit. Since every site is coded differently, it is usually easiest to have a specific URL.

    Looking forward to resolving this for you.

    Cheers,
This discussion has been closed.