1Password Icon not appearing in IE9 toolbar

What to do when 1Password and 1Password Ctrl+\ are not listed in the Toolbars and Extensions? I cannot activate the icon in IE9, but it will appear in Google Chrome???? I don’t want to change browser software and want to use IE9
  • I’m running Windows 7, w. Service Pack 1 installed
  • I’ve tried all the instructions you are giving for a 32 Bit installation but to no avail.
  • Activated 3rd party Browsers etc. Re-installed 1Password to no avail.


Why is this so very difficult to fix? I’m looking forward to a response.

BR/Paul

Comments

  • khadkhad Social Choreographer

    Team Member
    Welcome to the forums, Paul. I'm sorry that you are having so much trouble adding the 1Password icon to your Internet Explorer toolbar. I hope I can help you get this resolved quickly. It sounds like you have gone over some of this already, but I want to make sure you haven't missed a step somewhere.

    First, you'll need to make sure that you are using the 32-bit version of Internet Explorer. The 64-bit version is not supported.

    Enable the 1Password Internet Explorer extension in 1Password's preferences on the Browsers tab.

    20120508-rdyipf17g65hyhti3gwxr91i6a.png

    Is your Command Bar visible?

    20120508-8ei2msmff9de3ktih2muu4he7h.png
This discussion has been closed.