unlocking the app with a clipboard paste

New user. When unlocking the app (Windows 7), should I be able to paste the Master Password in from the Windows Clipboard? Most of the time I cannot. I SWEAR at least twice I have done it (which is what I would like), but many other times, no. How is it designed to work? Apparently it SHOULD take a paste, or it never would have worked at all, but for some reason it does not work in my installation (most of the time). I have four security suites/apps running (yes, four).


  • khadkhad Social Choreographer

    Team Member
    Welcome to the forums, DallisGrass!

    I am not able to reproduce any problems pasting in the master password input field with either the contextual menu or the CTRL+V keyboard shortcut. I wonder if something else is blocking it on your machine...? Are you having the trouble with the menu or the keyboard?

  • [font=helvetica, arial, sans-serif]Thank you for your prompt reply. Knowing that the paste should work, I tried stopping KeePass (I have been copying things in from KeePass), and the paste now works every time. I have started and stopped KeePass and the 1Password app in every combination and order and can't break it again...the paste keeps working. Thank you.[/font]
  • khadkhad Social Choreographer

    Team Member
    Great news! Thanks for letting me know that everything is working well. :)

    If we can be of further assistance, please let us know. We are always here to help!
This discussion has been closed.